X
Tap here to go to the mobile version of the site.

Support Forum

Adobe firefox not working in Firefox 44 - works fine internet exp

Posted

I updated my video drivers, have the lastest flash plugin , disabled hardware acceleration in firefox , cant disable in flash because it crashes and you cant get to the setting menu. Started firefox 44 in safe mode , same result. both html 5 and non html 5 videos work fine in explorer ( flash tests fine). html 5 works fine in firefox but NOT non-html 5 videos. Everything was fine with firefox 43.0.4 so I may have to back up to that version. Please let me know if there is anything else I can do

I updated my video drivers, have the lastest flash plugin , disabled hardware acceleration in firefox , cant disable in flash because it crashes and you cant get to the setting menu. Started firefox 44 in safe mode , same result. both html 5 and non html 5 videos work fine in explorer ( flash tests fine). html 5 works fine in firefox but NOT non-html 5 videos. Everything was fine with firefox 43.0.4 so I may have to back up to that version. Please let me know if there is anything else I can do

Chosen solution

FredMcD said

Open your file browser to this folder; C:\Windows\SysWOW64\Macromed\Flash Locate (or create) this file and open it in Notepad. Add this line; ProtectedMode=0

Sorry, forgot the filename.  :-/

Open mms.cfg

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • DivX Web Player version 3.2.1.977
  • DivX VOD Helper Plug-in
  • GEPlugin
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2.172
  • 5.1.40728.0
  • Winamp Application Detector
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Windows uses a different version of the flash player then Firefox.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Windows uses a different version of the flash player then Firefox. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

You can check for problems with current Shockwave Flash plugin versions and hardware acceleration in Firefox and try this:

See also:

You can check for problems with current Shockwave Flash plugin versions and hardware acceleration in Firefox and try this: *make sure you have the latest Flash version:<br>http://www.adobe.com/special/products/flashplayer/fp_distribution3.html *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Windows Vista and later)<br>https://support.mozilla.org/kb/adobe-flash-protected-mode-firefox *disable hardware acceleration in the Flash plugin<br>https://helpx.adobe.com/flash-player/kb/video-playback-issues.html *disable hardware acceleration in Firefox<br />https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration See also: *http://kb.mozillazine.org/Flash#Troubleshooting

Helpful Reply

both you guys are missing the point...HOW DO YOU DISABLE HARDWARE ACCELERATION IN FLASH WHEN YOU CANT GET TO THE FLASH MENU...ITS CRASHES WHEN YOU TRY TO GET THE GRAPHIC SO YOU CAN RIGHT CLICK TO GET TO THE MENU.....IM IN A CATCH 22 HERE btw I installed Waterfox which is the 64 bit equivalent of firefox which uses the same plugins and addons and same profile and it works FINE so the problem is with firefox NOT the flash player. I'm not new at this , sorry but I'm a little frustrated at this point.

both you guys are missing the point...HOW DO YOU DISABLE HARDWARE ACCELERATION IN FLASH WHEN YOU CANT GET TO THE FLASH MENU...ITS CRASHES WHEN YOU TRY TO GET THE GRAPHIC SO YOU CAN RIGHT CLICK TO GET TO THE MENU.....IM IN A CATCH 22 HERE btw I installed Waterfox which is the 64 bit equivalent of firefox which uses the same plugins and addons and same profile and it works FINE so the problem is with firefox NOT the flash player. I'm not new at this , sorry but I'm a little frustrated at this point.
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Open your file browser to this folder; C:\Windows\SysWOW64\Macromed\Flash

Locate (or create) this file and open it in Notepad. Add this line;

ProtectedMode=0

Open your file browser to this folder; C:\Windows\SysWOW64\Macromed\Flash Locate (or create) this file and open it in Notepad. Add this line; ProtectedMode=0
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Chosen Solution

FredMcD said

Open your file browser to this folder; C:\Windows\SysWOW64\Macromed\Flash Locate (or create) this file and open it in Notepad. Add this line; ProtectedMode=0

Sorry, forgot the filename.  :-/

Open mms.cfg

''FredMcD [[#answer-837378|said]]'' <blockquote> Open your file browser to this folder; C:\Windows\SysWOW64\Macromed\Flash Locate (or create) this file and open it in Notepad. Add this line; ProtectedMode=0 </blockquote> Sorry, forgot the filename. :-/ Open '''mms.cfg'''
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157838 answers

You can disable protected mode in the Flash plugin via the Plugins Add-ons page (about:addons)(Tools > Add-ons > Plugins). See:

You can disable protected mode in the Flash plugin via the Plugins Add-ons page (about:addons)(Tools > Add-ons > Plugins). See: *https://support.mozilla.org/kb/adobe-flash-protected-mode-firefox

Question owner

FredMcD - thanks the additional line added to the flash folder worked and Adobe flash is working again

FredMcD - thanks the additional line added to the flash folder worked and Adobe flash is working again
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.