X
Tap here to go to the mobile version of the site.

Support Forum

constant script errors, usually at yahoo.

Posted

Yahoo freezes up, constant script errors. Pressing the continue button doesn't solve the problem. Added YesScript add-on today and still constant script errors. So, I tried refresh, haven't been back to yahoo to see if it works. In the meantime, ran a virus scan and 'cleaned' my PC and still constant script errors and frozen screen at yahoo. A bar appears at the top of the page telling me Mozilla is not responding. No sh&^. Help, Mr. Wizard, help!

Yahoo freezes up, constant script errors. Pressing the continue button doesn't solve the problem. Added YesScript add-on today and still constant script errors. So, I tried refresh, haven't been back to yahoo to see if it works. In the meantime, ran a virus scan and 'cleaned' my PC and still constant script errors and frozen screen at yahoo. A bar appears at the top of the page telling me Mozilla is not responding. No sh&^. Help, Mr. Wizard, help!

Chosen solution

When the errors come up again, post the full message here


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.2.172
  • WildTangent Games App V2 Presence Detector

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • Avast Online Security 10.3.3.13 (wrc@avast.com) (Inactive)
  • Avast SafePrice 10.3.5.13 (sp@avast.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 6-29-2015
  • driverDate2:
  • driverVersion: 10.18.15.4248
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
user1298613 5 solutions 132 answers

I have exactly the same problem, and on a lot of pages, it freezes then a debug box opens and I just hit continue and waits till it sorts itself out.

I did try installing ad uninstalling to see if that might help, and its got a lot better, but its still happening, and this came after the latest update.

I have exactly the same problem, and on a lot of pages, it freezes then a debug box opens and I just hit continue and waits till it sorts itself out. I did try installing ad uninstalling to see if that might help, and its got a lot better, but its still happening, and this came after the latest update.
FredMcD
  • Top 10 Contributor
4254 solutions 59582 answers

Chosen Solution

When the errors come up again, post the full message here


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

When the errors come up again, post the full message here -------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.