X
Tap here to go to the mobile version of the site.

Support Forum

all at once when i go to weather underground i can't get radar to show. i used ie and it worked fine. i always used ff and i used to work fine

Posted

iv always use ff but a couple days ago all at once i have problem on weather underground seeing nexrad radar and 10 day forcast. where they usually come up its a white space with a multi colored circle just spinning. if i click on my city the page opens with current conditions but the radar or forcast wont show anything but that colored circle spinning. it works if i use ie but i would rather use it. thanks

iv always use ff but a couple days ago all at once i have problem on weather underground seeing nexrad radar and 10 day forcast. where they usually come up its a white space with a multi colored circle just spinning. if i click on my city the page opens with current conditions but the radar or forcast wont show anything but that colored circle spinning. it works if i use ie but i would rather use it. thanks

Chosen solution

im not sure what happened but i refreshed firefox and it erased add ons and other things but it works now thank you very much.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin
  • NPWLPG
  • Shockwave Flash 20.0 r0

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • Adblock Plus 2.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Ads no more 2.1.1-signed ({a3a5c777-f583-4fef-9380-ab4add1bc2a2})
  • Flash Control 2.1.0 (jid1-sNL73VCI4UB0Fw@jetpack)
  • McAfee Security Scan Plus 1.0.1-signed ({e4f94d1e-2f53-401e-8885-681602c0ddd8})
  • McAfee WebAdvisor 4.0.16 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Webmail Ad Blocker 4.29 (gmailnoads@mywebber.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05811028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 3-19-2012
  • driverDate2:
  • driverVersion: 8.15.10.2696
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists. http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button

Question owner

i tried by disabling it but still the same. thanks for your help

i tried by disabling it but still the same. thanks for your help
FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers

Helpful Reply

Please provide a public link that we can check out.


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Please provide a public link that we can check out. --------- If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Chosen Solution

im not sure what happened but i refreshed firefox and it erased add ons and other things but it works now thank you very much.

im not sure what happened but i refreshed firefox and it erased add ons and other things but it works now thank you very much.
FredMcD
  • Top 10 Contributor
4250 solutions 59440 answers
Look on your desktop. Do you see a folder called; '''Old Firefox?''' '''https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile''' '''https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles'''