X
Tap here to go to the mobile version of the site.

Support Forum

Accuweather forecast videos don't play, even after disabling Adblock, and Accuweather won't help with this issue

Posted

Example here;

http://www.accuweather.com/en/us/daytona-beach-fl/32114/weather-forecast/328173

With Adblock disabled (on both accuweather and its videowall site) the preliminary ad will play but none of the videos after the ads would play. They will play using IE. I've written to them however they won't help.

Example here; http://www.accuweather.com/en/us/daytona-beach-fl/32114/weather-forecast/328173 With Adblock disabled (on both accuweather and its videowall site) the preliminary ad will play but none of the videos after the ads would play. They will play using IE. I've written to them however they won't help.

Chosen solution

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • DivX VOD Helper Plug-in
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • VLC media player Web Plugin
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

I had no problem. Make sure nothing is blocking content.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

I had no problem. Make sure nothing is blocking content. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Question owner

Thanks for your help and links. Nothing worked. I uninstalled Flash, in detail in accordance with the links (ie; all related folders deleted) and reinstalled, disabled protected mode, disabled hardware acceleration, graphic card drivers were already up to date, even removed all cookies related to accuweather although I doubted that would help - it didn't.

Its the only site where I have problems, and I have no problems when using IE there. I can only think there must be some conflict with add-ons or plug ins, but if so, surely it would occur elsewhere.

Thanks for your help and links. Nothing worked. I uninstalled Flash, in detail in accordance with the links (ie; all related folders deleted) and reinstalled, disabled protected mode, disabled hardware acceleration, graphic card drivers were already up to date, even removed all cookies related to accuweather although I doubted that would help - it didn't. Its the only site where I have problems, and I have no problems when using IE there. I can only think there must be some conflict with add-ons or plug ins, but if so, surely it would occur elsewhere.
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? ---------- '''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

Yes, safe mode solved it, all videos play! Meaning.....?

There was nothing in history.

Yes, safe mode solved it, all videos play! Meaning.....? There was nothing in history.
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Chosen Solution

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Question owner

Thanks. Will do tomorrow.

What has got me really confused though is, when videos work on20-30-50 or more sites, with adblock enabled too where its disabled for accuweather, why is it impossible on just this one. I can get by without them, or use IE, but its been an annoyance for several months now (and, it always worked prior to that). By the way, using Avast! AV.

Thanks. Will do tomorrow. What has got me really confused though is, when videos work on20-30-50 or more sites, with adblock enabled too where its disabled for accuweather, why is it impossible on just this one. I can get by without them, or use IE, but its been an annoyance for several months now (and, it always worked prior to that). By the way, using Avast! AV.

Question owner

Problem solved, the suspect/cause is the add-on "HTTPS Everywhere". Thanks so much again for your help.

Problem solved, the suspect/cause is the add-on "HTTPS Everywhere". Thanks so much again for your help.
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.