X
Tap here to go to the mobile version of the site.

Support Forum

I can't get rid of google cookie, no matter what I do.

Posted

This just became a problem yesterday. I do not want anything Google on or near my computer. My computer has the latest version of Firefox (43.0.2) In the Privacy sub-menu I have selected "Request that sites not track you". Within History I select "Use custom settings...". Checked are the 2 "Remember...history" boxes, plus "Accept cookies from sites", but (Never go to any google sites and, within that, I selected "Never accept 3rd-party cookies". In Exceptions, I have put every form of cookie I know of that pertains to google on the "Block" list and clicked Save Changes.

Until yesterday there was never a problem with google cookies; now "google.com", with the inner, drop-down description of NID, is persistent on the list of stored cookies. I can click "delete" and it disappears but, when I close then reopen the Show Cookies box, google is there again. Repeating the selections multiple times, and quitting and restarting Firefox afterward doesn't remedy the situation. I've disabled/uninstalled add-ons.

Can someone tell me how this is happening and, more importantly, how to stop it. I DO NOT want any google anything on my computer--this is important to me.

Thanks in advance.

This just became a problem yesterday. I do not want anything Google on or near my computer. My computer has the latest version of Firefox (43.0.2) In the Privacy sub-menu I have selected "Request that sites not track you". Within History I select "Use custom settings...". Checked are the 2 "Remember...history" boxes, plus "Accept cookies from sites", but (Never go to any google sites and, within that, I selected "Never accept 3rd-party cookies". In Exceptions, I have put every form of cookie I know of that pertains to google on the "Block" list and clicked Save Changes. Until yesterday there was never a problem with google cookies; now "google.com", with the inner, drop-down description of NID, is persistent on the list of stored cookies. I can click "delete" and it disappears but, when I close then reopen the Show Cookies box, google is there again. Repeating the selections multiple times, and quitting and restarting Firefox afterward doesn't remedy the situation. I've disabled/uninstalled add-ons. Can someone tell me how this is happening and, more importantly, how to stop it. I DO NOT want any google anything on my computer--this is important to me. Thanks in advance.

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.11
  • AmazonMP3DownloaderPlugin 1.0.16
  • Displays Java applet content, or a placeholder if Java is not installed.
  • CIG Download
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 20.0 r0

Application

  • Firefox 43.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.2/Darwin/en-US/

Extensions

  • Ghostery 5.4.9 (firefox@ghostery.com) (Inactive)
  • Lightbeam 1.3.0.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack) (Inactive)
  • ZenMate Security, Privacy & Unblock VPN 5.1.1.1-signed (firefox@zenmate.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • failures: [u'[GFX1-]: Failed to allocate a surface due to invalid size Size(-1,-1)', u'[GFX1-]: Failed to allocate a surface due to invalid size Size(-1,-1)']
  • indices: [0, 1]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: No;
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 solutions 58957 answers
http://www.clamxav.com/ free malware scanner for Mac OS X https://discussions.apple.com/docs/DOC-3291 You can also try https://www.malwarebytes.org/antimalware/mac/index.html

Question owner

Hi, Fred,

Thanks for the quick response and suggestions. I stopped using ClamXav when it changed to a paid site. I had ESET av on hand, but hadn't installed it, so decided to try it. It seems to do pretty much what ClamX was able to filter and block.

The molasses-like slowness/hanging persisted so I started uninstalling plug-ins and extensions. It's still slower than before, but better. For comparison, I opened Opera, with as much website-filtering and -blocking as I could use for it to attempt to equal the Firefox settings. Opera still loads and switches among pages, but I'll keep trying to get Firefox to speed up.

The first success was getting rid of google cookies.

Thanks again.

Hi, Fred, Thanks for the quick response and suggestions. I stopped using ClamXav when it changed to a paid site. I had ESET av on hand, but hadn't installed it, so decided to try it. It seems to do pretty much what ClamX was able to filter and block. The molasses-like slowness/hanging persisted so I started uninstalling plug-ins and extensions. It's still slower than before, but better. For comparison, I opened Opera, with as much website-filtering and -blocking as I could use for it to attempt to equal the Firefox settings. Opera still loads and switches among pages, but I'll keep trying to get Firefox to speed up. The first success was getting rid of google cookies. Thanks again.
FredMcD
  • Top 10 Contributor
4224 solutions 58957 answers

If you need more help or have questions, this is the place. Just ask.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

If you need more help or have questions, this is the place. Just ask. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there? --------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''