X
Tap here to go to the mobile version of the site.

Support Forum

when I click on a link in my email, a net tab opens up but the page is blank

Posted

When I click on a link in my email, a new tab will open but the page is blank. This happened randomly yesterday, and now it's happening all links. I used a facebook link, but it is happening with everything.

When I click on a link in my email, a new tab will open but the page is blank. This happened randomly yesterday, and now it's happening all links. I used a facebook link, but it is happening with everything.
Attached screenshots

Chosen solution

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox.

Once the browser is done loading, drop in to the task bar. Now try the e-mail link. Is the problem still there?


As a test, disable your protection programs.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

  • Amazon Assistant for Firefox 10.1512.4.942 (abb@amazon.com)
  • Norton Identity Safe 2015.5.6.78 ({C1A2A613-35F1-4FCF-B27F-2840527B6556})
  • HP SimplePass 1.0 (firefox@bho.com) (Inactive)
  • New Tab by Yahoo 1.3.0 (jid1-G80Ec8LLEbK5fQ@jetpack) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R7 240
  • adapterDescription2:
  • adapterDeviceID: 0x6611
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 11-25-2014
  • driverDate2:
  • driverVersion: 14.201.1001.1006
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R7 240 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

Chosen Solution

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox.

Once the browser is done loading, drop in to the task bar. Now try the e-mail link. Is the problem still there?


As a test, disable your protection programs.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Once the browser is done loading, drop in to the task bar. Now try the e-mail link. Is the problem still there? ------------- As a test, disable your protection programs.

Question owner

Thank you so much FredMcD. I really appreciate your help. I didn't want to, but I was impatient and refreshed Firefox and that seemed to take care of the issue. I only had a couple of add-ons. Norton security and and HP assistant "thing." Also, everything worked fine in Chrome. Refreshing Firefox seemed to do the trick, but I am going to save your suggestion for the next time this happens because I'm sure this will happen again.

Thank you again for your help:)

Thank you so much FredMcD. I really appreciate your help. I didn't want to, but I was impatient and refreshed Firefox and that seemed to take care of the issue. I only had a couple of add-ons. Norton security and and HP assistant "thing." Also, everything worked fine in Chrome. Refreshing Firefox seemed to do the trick, but I am going to save your suggestion for the next time this happens because I'm sure this will happen again. Thank you again for your help:)
FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

Hopefully, you will never have that problem again. I was glad to help. Safe Surfing.

Hopefully, you will never have that problem again. I was glad to help. Safe Surfing.