Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

web pages display with characters rather than text

  • 5 replies
  • 1 has this problem
  • 7 views
  • Last reply by hgunn

more options

I have a user that is having a recurring issue with the display of certain websites. I have on separate occasions uninstalled and restored only to have it return in a few days.

Attached screenshots

Chosen solution

ok so I cleared the cache on my servers and then flushed dns on the local machine and it seems to be working now.

Read this answer in context 👍 1

All Replies (5)

more options

hi, this looks like an issue with the encoding settings in that user's configuration. please try to refresh firefox and see if this can address the issue...

more options

thank you I actually tried that before posting my issue. It did not solve the problem.

more options

What security software do you have?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

so far I have tried the following troubleshooting steps:

cleared cache/cookies uninstalled/reinstalled refreshed firefox uninstalled/cleared reg of Firefox entries and reinstalled (so far only one that has worked) only to return a few days later.

I thought it may be an update that is being installed, is it possible to revert to a previous install state of Firefox?

more options

Chosen Solution

ok so I cleared the cache on my servers and then flushed dns on the local machine and it seems to be working now.