X
Tap here to go to the mobile version of the site.

Support Forum

Now Firefox only crashes all of the time

Posted

Firefox had slowed to a crawl...took advice on support page to delete and rename the "places.sqlite" file in the file manager under Firefox. Now Firefox only crashes all of the time. guess my decision to go back to explorer has been made for me...can't fix the newest versions of FIrefox hangs up, slow, error messages...now only crashes and the "places.sqlite..old" file I saved is now gone, so cannot even go back to it...

Firefox no longer works at all..?

Firefox had slowed to a crawl...took advice on support page to delete and rename the "places.sqlite" file in the file manager under Firefox. Now Firefox only crashes all of the time. guess my decision to go back to explorer has been made for me...can't fix the newest versions of FIrefox hangs up, slow, error messages...now only crashes and the "places.sqlite..old" file I saved is now gone, so cannot even go back to it... Firefox no longer works at all..?

Chosen solution

Sorry to hear about the crashes. If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Firefox crashes - asking for support" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here.

Note: If Firefox is not stable enough to use the about:crashes page, the article also describes how to check for submitted crash report IDs on disk.

Also and/or meanwhile, could you test in Firefox's Safe Mode? That temporarily deactivates extensions, hardware acceleration, and some other advanced features of Firefox that might make it more prone to crashing on some systems.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any less crashy?

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2486.0 Safari/537.36 Edge/13.10586

More Information

jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Chosen Solution

Sorry to hear about the crashes. If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Firefox crashes - asking for support" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here.

Note: If Firefox is not stable enough to use the about:crashes page, the article also describes how to check for submitted crash report IDs on disk.

Also and/or meanwhile, could you test in Firefox's Safe Mode? That temporarily deactivates extensions, hardware acceleration, and some other advanced features of Firefox that might make it more prone to crashing on some systems.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any less crashy?

Sorry to hear about the crashes. If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "[[Firefox crashes - asking for support]]" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here. Note: If Firefox is not stable enough to use the about:crashes page, the article also describes how to check for submitted crash report IDs on disk. Also and/or meanwhile, could you test in Firefox's Safe Mode? That temporarily deactivates extensions, hardware acceleration, and some other advanced features of Firefox that might make it more prone to crashing on some systems. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any less crashy?

Question owner

Thanks for the response, Well, in safe mode it will start and not crash. There are several crash reports in the hard drive submitted to Mozilla Report ID Date Submitted bp-e975997d-bbc2-4b9e-98a5-f1c8a2151206 12/6/2015 11:04 AM bp-1ed47b7e-7b43-4039-8227-8e7cb2151206 12/6/2015 11:02 AM bp-8daa9072-51a0-4461-95bf-d631d2151206 12/6/2015 11:02 AM bp-62e6f7b1-f0f0-48c4-939b-3a96c2151206 12/6/2015 11:02 AM bp-326666b1-3e96-4592-b302-83d6d2151206 12/6/2015 11:02 AM bp-40f9fcd8-4ccc-4572-887e-d56c82151206 12/6/2015 11:00 AM bp-129d751d-bce4-4b0f-869e-8ca682151206 12/6/2015 10:59 AM bp-25178611-148c-46b7-a2fa-142ee2151206 12/6/2015 10:59 AM bp-51938d13-2ea6-4890-acf4-42fcb2151206 12/6/2015 10:59 AM bp-249902b5-3b41-414b-a089-450e82151206 12/6/2015 10:58 AM

When I go to the detail, it looks like APPLE icould extension may be part of the problem...I am also continuously getting Norton Antivirus scanning messages popping up for AppleBMDAVLoacalized.DLL which I believe is related to iCloud bookmark synchronization? https://crash-stats.mozilla.com/report/index/e975997d-bbc2-4b9e-98a5-f1c8a2151206

Doug

Thanks for the response, Well, in safe mode it will start and not crash. There are several crash reports in the hard drive submitted to Mozilla Report ID Date Submitted bp-e975997d-bbc2-4b9e-98a5-f1c8a2151206 12/6/2015 11:04 AM bp-1ed47b7e-7b43-4039-8227-8e7cb2151206 12/6/2015 11:02 AM bp-8daa9072-51a0-4461-95bf-d631d2151206 12/6/2015 11:02 AM bp-62e6f7b1-f0f0-48c4-939b-3a96c2151206 12/6/2015 11:02 AM bp-326666b1-3e96-4592-b302-83d6d2151206 12/6/2015 11:02 AM bp-40f9fcd8-4ccc-4572-887e-d56c82151206 12/6/2015 11:00 AM bp-129d751d-bce4-4b0f-869e-8ca682151206 12/6/2015 10:59 AM bp-25178611-148c-46b7-a2fa-142ee2151206 12/6/2015 10:59 AM bp-51938d13-2ea6-4890-acf4-42fcb2151206 12/6/2015 10:59 AM bp-249902b5-3b41-414b-a089-450e82151206 12/6/2015 10:58 AM When I go to the detail, it looks like APPLE icould extension may be part of the problem...I am also continuously getting Norton Antivirus scanning messages popping up for AppleBMDAVLoacalized.DLL which I believe is related to iCloud bookmark synchronization? https://crash-stats.mozilla.com/report/index/e975997d-bbc2-4b9e-98a5-f1c8a2151206 Doug

Modified by cor-el

Question owner

I removed the iCloud Extensions Synchronization in iCloud control panel (unchecked) , and removed from extensions in Firefox itself. Restarted Firefox and it started right up, and actually is MUCH faster has regained it's speed and loading of pages without errors.

Thanks for your assistance, much appreciated. Leave it to iCloud to cause issues...who would imagine? lol

Doug

I removed the iCloud Extensions Synchronization in iCloud control panel (unchecked) , and removed from extensions in Firefox itself. Restarted Firefox and it started right up, and actually is MUCH faster has regained it's speed and loading of pages without errors. Thanks for your assistance, much appreciated. Leave it to iCloud to cause issues...who would imagine? lol Doug
FredMcD
  • Top 10 Contributor
4254 solutions 59579 answers

Product Firefox Version 42.0 Build ID 20151029151421 Release Channel release OS Windows NT OS Version 10.0.10586

Signature appleffdav.dll

Appleffdav.dll = iCloud Control Panel = Apple Computer for the Windows

dlumd11.dll = DisplayLink Core Software = DisplayLink Corp

dwmapi.dll = Microsoft

user32.dll = Windows User API

IPSEng32.dll = Symantec Intrusion Detection

This is for Sumo's Related Bugs 1097138 NEW --- startup crash in appleffdav.dll


Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Product Firefox Version 42.0 Build ID 20151029151421 Release Channel release OS Windows NT OS Version 10.0.10586 Signature appleffdav.dll Appleffdav.dll = iCloud Control Panel = Apple Computer for the Windows dlumd11.dll = DisplayLink Core Software = DisplayLink Corp dwmapi.dll = Microsoft user32.dll = Windows User API IPSEng32.dll = Symantec Intrusion Detection This is for Sumo's Related Bugs 1097138 NEW --- startup crash in appleffdav.dll ----------------- Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Helpful Reply

Hi Doug, yes, try removing the "iCloud Bookmarks" extension in Firefox's Safe Mode. Two other Windows 10 users reported crashes related to that extension:

For anyone reading this who is not familiar with how to do that, open the Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find iCloud Bookmarks on the right side and use its Remove button. Firefox will prompt you if you need to restart in order to complete the process.

Edit: You beat me to it. Congratulations!

Hi Doug, yes, try removing the "iCloud Bookmarks" extension in Firefox's Safe Mode. Two other Windows 10 users reported crashes related to that extension: * [https://support.mozilla.org/questions/1074192 Firefox crashes] * [https://support.mozilla.org/questions/1076714 On Windows 10, Firefox installs and loads, but crashes about 15 seconds later, even if I do nothing. Can this be fixed?] For anyone reading this who is not familiar with how to do that, open the Add-ons page using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then find iCloud Bookmarks on the right side and use its Remove button. Firefox will prompt you if you need to restart in order to complete the process. ''Edit: You beat me to it. Congratulations!''

Modified by jscher2000