X
Tap here to go to the mobile version of the site.

Support Forum

Can't make firefox window to fullscreen.

Posted

Hello, I am using firefox in my laptop running win 7. There I cannot make it to fullscreen mode. Whenever I do that, that strange box appears (shown in the image) covering the controls and blocking the window going fullscreen. This problems disappears after an update, change of theme or a complete reinstall of firefox (processes tried by me to overcome it). But it comes back after few days. Feels irritating. Please help.

Subhajit Paul.

Hello, I am using firefox in my laptop running win 7. There I cannot make it to fullscreen mode. Whenever I do that, that strange box appears (shown in the image) covering the controls and blocking the window going fullscreen. This problems disappears after an update, change of theme or a complete reinstall of firefox (processes tried by me to overcome it). But it comes back after few days. Feels irritating. Please help. Subhajit Paul.
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Content Blocker Extension
  • Version 5.41.2.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • Nokia Suite Enabler Plugin
  • Online Banking Extension
  • Shockwave Flash 19.0 r0
  • Unity Player 4.5.0f6
  • Virtual Keyboard

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

Scribe 733 solutions 3484 answers

Hi, this may be an issue with your theme, so try disabling it and go back to the Firefox default to see if that fixes it.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, this may be an issue with your theme, so try disabling it and go back to the Firefox default to see if that fixes it. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''
cor-el
  • Top 10 Contributor
  • Moderator
17580 solutions 159053 answers

That looks like a problem with the Windows controls.

Try to set browser.tabs.drawInTitlebar to false on the about:config page to disable displaying the tabs in the title bar.

You can try a different Windows theme and Windows background image (wallpaper) to see if that helps. If you use a non standard windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper.

  • Control Panel > Personalization > Theme & Window Color and Appearance
That looks like a problem with the Windows controls. Try to set <b>browser.tabs.drawInTitlebar</b> to false on the <b>about:config</b> page to disable displaying the tabs in the title bar. You can try a different Windows theme and Windows background image (wallpaper) to see if that helps. If you use a non standard windows theme or made other appearance changes then try to revert those changes and use a (different) standard theme or Windows wallpaper. * Control Panel > Personalization > Theme & Window Color and Appearance