X
Tap here to go to the mobile version of the site.

Support Forum

How can I get the Private Window indicator to display?

Posted

When selecting New Private Window I don't see the indicator with the purple icon on the top right side of the window. I have Firefox at work and when I open a new Private Window it displays a purple icon on the top side of my new window, at home i don't see that.

When selecting New Private Window I don't see the indicator with the purple icon on the top right side of the window. I have Firefox at work and when I open a new Private Window it displays a purple icon on the top side of my new window, at home i don't see that.

Chosen solution

Thank you guys, by adding the extension to disable private browsing and adding the extension of Private Tab took care of my issue, now when a private tab is open I can see the purple mask indicator.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40149 answers

Permanent Private Browsing doesn't show the "mask".

Permanent Private Browsing doesn't show the "mask".
cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157948 answers

Helpful Reply

You can use an extension to get Private Browsing mode support per tab.

You can use an extension to get Private Browsing mode support per tab. *Private Tab: https://addons.mozilla.org/firefox/addon/private-tab/ *Private Browsing mode tabs get a dashed underline *You can toggle Private Browsing mode off/on via the right-click context menu of a tab

Chosen Solution

Thank you guys, by adding the extension to disable private browsing and adding the extension of Private Tab took care of my issue, now when a private tab is open I can see the purple mask indicator.

Thank you guys, by adding the extension to disable private browsing and adding the extension of Private Tab took care of my issue, now when a private tab is open I can see the purple mask indicator.