Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't move the firefox window, or use any minimize/close/maximize buttons. I have no addons

  • 6 replies
  • 7 have this problem
  • 5352 views
  • Last reply by FredMcD

more options

I'm on windows 8.1, and firefox was working fine yesterday. Today I can't move the window, minimize, maximize, close without end tasking, Tried refreshing, reinstalling. Still nothing. The only addon I ever have is adblock and when removed that didn't fix it either.

Chosen solution

Actually it randomly started working.. I guess I threatened it enough..

Read this answer in context 👍 0

All Replies (6)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Does it help if the Title bar or the Menu bar is visible?

You can use one of these to set which toolbars to show.

  • "3-bar" menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    You can tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area

Try to set browser.tabs.drawInTitlebar to false on the about:config page to disable displaying the tabs in the title bar.


Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

As a test, disable your protection programs.

more options

Chosen Solution

Actually it randomly started working.. I guess I threatened it enough..

more options

I haven't been able to minimize Firefox windows for some time, I think perhaps since upgrading to Windows 10. Have searched everywhere for solutions and tried all the ones suggested on other threads.

But have just accidentally found a fix for my issue. I reduced the screen size manually by dragging the corners. Lo and behold, now the minimize, maximize windows are working!!!!

more options

That was very good work. Well Done.