X
Tap here to go to the mobile version of the site.

Support Forum

Help removing someone else's profile from my gmail log-in window.

Posted

Someone else used my computer to log in to their gmail account a long time ago. Now, everytime I want to log in to my gmail account, their profile pops up. I can't log in to delete it, and it is annoying because I'm always asked to log in to their email first...rather than my own. I could easily delete the user when I log on using google chrome...

Someone else used my computer to log in to their gmail account a long time ago. Now, everytime I want to log in to my gmail account, their profile pops up. I can't log in to delete it, and it is annoying because I'm always asked to log in to their email first...rather than my own. I could easily delete the user when I log on using google chrome...

Chosen solution

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • DivX Plus Web Player version 2.2.1.2
  • DivX VOD Helper Plug-in
  • Facebook Video Calling by Skype
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Office Live Update v1.0
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

FredMcD
  • Top 10 Contributor
4220 solutions 58906 answers

Does the web site go straight to the other account, or place the other user/password into the page login?

Have you tried logging off the other account?

Open the Password Manager and remove the others data. Type about:preferences#security<enter> in the address bar. Press the Saved Passwords button at the lower right.

Does the web site go straight to the other account, or place the other user/password into the page login? Have you tried logging off the other account? Open the Password Manager and remove the others data. Type '''about:preferences#security'''<enter> in the address bar. Press the '''Saved Passwords''' button at the lower right.
cor-el
  • Top 10 Contributor
  • Moderator
17408 solutions 157258 answers

Helpful Reply

You can remove the cookies from a website to make the website forget about you.

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with the mouse or cursor Down key
    do not click the mouse or press the Enter key
  3. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry
You can remove the cookies from a website to make the website forget about you. "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Use these steps to remove saved (form) data from a drop-down list: #click the (empty) input field on the web page to open the drop-down list #highlight an entry in the drop-down list with the mouse or cursor Down key<br>do not click the mouse or press the Enter key #press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry

Question owner

I can't get in to the other account at all. No one has accessed it for over 3 months...but it continues to be the primary account that pops up when I want to log in. I have to hit "Sign in with a different account."

I tried following your instructions...but nothing seems to have changed.

Thanks for trying to help! Val

I can't get in to the other account at all. No one has accessed it for over 3 months...but it continues to be the primary account that pops up when I want to log in. I have to hit "Sign in with a different account." I tried following your instructions...but nothing seems to have changed. Thanks for trying to help! Val
FredMcD
  • Top 10 Contributor
4220 solutions 58906 answers

Chosen Solution

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

'''[https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site]''' Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.