X
Tap here to go to the mobile version of the site.

Support Forum

I have firefox updates shut off. Why is it automatically updating??

Posted

Literally, I have updates for Firefox completely turned off. But, suddenly, I have the little speakers appearing on my tabs. It doesn't seem like much, but this is just the latest in a series of these little updates that keep occurring.

How are any of these things, big or little, happening, when I've shut all updates off? It's ridiculous to know that my choice of whether or not I want any update is completely ignored. Since they are affecting something on MY COMPUTER - good, bad, neutral; your product, or not - I think I should have the final say in whether or not any update goes through, shouldn't I???

Literally, I have updates for Firefox completely turned off. But, suddenly, I have the little speakers appearing on my tabs. It doesn't seem like much, but this is just the latest in a series of these little updates that keep occurring. How are any of these things, big or little, happening, when I've shut all updates off? It's ridiculous to know that my choice of whether or not I want any update is completely ignored. Since they are affecting something on MY COMPUTER - good, bad, neutral; your product, or not - I think I should have the final say in whether or not any update goes through, shouldn't I???
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • 5.1.30514.0
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin 2.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0

More Information

Wesley Branton
  • Top 10 Contributor
617 solutions 5143 answers

It appears that your Firefox browser has been update for the latest version. Sorry about that.

If you would like to disable automatic updates to Firefox, please change the following settings:

  1. Open the Firefox options tab
  2. Open the advanced settings
  3. Navigate to the update section
  4. Select Never check for updates

If these settings are already adjusted, please try the following:

  1. Go to about:config in Firefox
  2. Locate the app.update.auto string
  3. Change the value to false
  4. Locate the app.update.enabled string
  5. Change the value to false
  6. Restart Firefox

This should disable automatic updates in Firefox. If it does not, please let us know.

Note: Running outdated versions of Firefox is not recommended, as they may contain serious security and functionality issues. We recommend that you update Firefox to have the most recent fixes.

It appears that your Firefox browser has been update for the latest version. Sorry about that. If you would like to disable automatic updates to Firefox, please change the following settings: #Open the Firefox options tab #Open the advanced settings #Navigate to the update section #Select ''Never check for updates'' If these settings are already adjusted, please try the following: #Go to <code>about:config</code> in Firefox #Locate the <code>app.update.auto</code> string #Change the value to <code>false</code> #Locate the <code>app.update.enabled</code> string #Change the value to <code>false</code> #Restart Firefox This should disable automatic updates in Firefox. If it does not, please let us know. '''Note: '''Running outdated versions of Firefox is not recommended, as they may contain serious security and functionality issues. We recommend that you update Firefox to have the most recent fixes.

Question owner

Thank you Wesley...but like others I've seen with this problem, I've already done both of those, and the updates still happen.

Thank you Wesley...but like others I've seen with this problem, I've already done both of those, and the updates still happen.
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158511 answers

See:

New: Indicator added to tabs that play audio with one-click muting

You can set this pref to false on the about:config page to hide this icon.

  • browser.tabs.showAudioPlayingIcon = false

The Classic Theme Restorer extension has a checkbox to show or hide this icon. Classic Theme Restorer: Advanced > [] Audio playing icon on tabs

See: *https://www.mozilla.org/en-US/firefox/42.0/releasenotes/ <blockquote>New: Indicator added to tabs that play audio with one-click muting </blockquote> You can set this pref to false on the <b>about:config</b> page to hide this icon. *browser.tabs.showAudioPlayingIcon = false The Classic Theme Restorer extension has a checkbox to show or hide this icon. Classic Theme Restorer: Advanced > [] Audio playing icon on tabs *https://addons.mozilla.org/firefox/addon/classicthemerestorer/

Question owner

Thank Cor-El, but I'm not just looking to hide the icon. I'm looking to stop the updates, because just shutting them off didn't work. Updates like the speaker. But also update like this fade in/fade out that's happening every time I full screen a video. Anyway to shut that off? I thought it was only on Youtube, until I realized it was happening everywhere, on every video. Did Mozilla test this with epileptics, or people with autism? I can't fullscreen any video now without feeling sick to my stomach because everything goes black, and screws up my visual perception.

This is NOT supposed to be happening! I completely shut off my updates, and now I can't watch videos without getting sick!

Seriously, one of these days Mozilla is going to make an update that actually hurts someone, and gets Mozilla sued. If this video fading causes someone to have a seizure, it may happen sooner than later.

Thank Cor-El, but I'm not just looking to hide the icon. I'm looking to stop the updates, because just shutting them off didn't work. Updates like the speaker. But also update like this fade in/fade out that's happening every time I full screen a video. Anyway to shut that off? I thought it was only on Youtube, until I realized it was happening everywhere, on every video. Did Mozilla test this with epileptics, or people with autism? I can't fullscreen any video now without feeling sick to my stomach because everything goes black, and screws up my visual perception. This is NOT supposed to be happening! I completely shut off my updates, and now I can't watch videos without getting sick! Seriously, one of these days Mozilla is going to make an update that actually hurts someone, and gets Mozilla sued. If this video fading causes someone to have a seizure, it may happen sooner than later.
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158511 answers

You can modify these prefs on the about:config page to disable the fade in and fade out. Leave out the quotes around the value (enter only two zeros separated by a space).

  • full-screen-api.transition-duration.enter: "0 0"
  • full-screen-api.transition-duration.leave: "0 0"

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can modify these prefs on the about:config page to disable the fade in and fade out. Leave out the quotes around the value (enter only two zeros separated by a space). * full-screen-api.transition-duration.enter: "0 0" * full-screen-api.transition-duration.leave: "0 0" You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

cor-el said

  • full-screen-api.transition-duration.enter: "0 0"
  • full-screen-api.transition-duration.leave: "0 0"

Thank you, Cor-El.

Seriously bad that people have to jump through hoops just to undo changes that shouldn't have been done to begin with. Just because it can be shut off, doesn't mean that it should have been turned on to begin with. Especially without permission, and without an easy way to reverse it.

One more update that I didn't ask for, or that I can't undo without asking for help, and I'm done with Mozilla for good. And, I'll be taking people with me.

''cor-el [[#answer-803963|said]]'' <blockquote> * full-screen-api.transition-duration.enter: "0 0" * full-screen-api.transition-duration.leave: "0 0" </blockquote> Thank you, Cor-El. Seriously bad that people have to jump through hoops just to undo changes that shouldn't have been done to begin with. Just because it can be shut off, doesn't mean that it should have been turned on to begin with. Especially without permission, and without an easy way to reverse it. One more update that I didn't ask for, or that I can't undo without asking for help, and I'm done with Mozilla for good. And, I'll be taking people with me.
Wesley Branton
  • Top 10 Contributor
617 solutions 5143 answers

Although it's not recommended, you can install an older version of Firefox. All versions of Firefox are available on the Mozilla FTP server.

For more information on installing an older version of Firefox, please refer to this Mozilla support article:

Note: Running and out-dated version of Firefox poses a potential security threat. Do so at your own risk.

Although it's not recommended, you can install an older version of Firefox. All versions of Firefox are available on the [ftp://ftp.mozilla.org Mozilla FTP server]. For more information on installing an older version of Firefox, please refer to this Mozilla support article: *[[Install an older version of Firefox]] '''Note: '''Running and out-dated version of Firefox poses a potential security threat. Do so at your own risk.