Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have JRE 5 update 22 on my machine, can't see Java plugin in Firefox 31.5 ESR ?

more options

I have JRE 5 update 22 on my machine, can't see Java plugin in Firefox 31.5 ESR ? Does Firefox version 31.5 ESR does not work with JRE 5 update 22 ? If so how to enable java Plug-in ? Else, I need to use JRE 5 update 22 with Firefox, please suggest the version which supports this version of Java and how to configure it ?

All Replies (2)

more options

I highly recommend you to update your java version(if any).Also try going though the article:https://support.mozilla.org/en-US/kb/use-java-plugin-to-view-interactive-content. Hope it helps.

more options

Basically I have two different scenarios as explained below -

Firefox version I have currently - 31.5 ESR and want to use for both scenarios

1) My application must use JRE 5 update 22. Can you please confirm if JRE 5 update 55 does not work with Firefox ESR 31.5 ?

2) My application must use JRE 8. Can you please confirm if JRE 8 update 45 work with Firefox ESR 31.5 ? As for JRE 8 update 45 it says VULNERABLE and does not allow me to enable, which version I should upgrade JRE to now?