Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to prevent Firefox to go to sleep and require re-entering password?

  • 3 replies
  • 2 have this problem
  • 907 views
  • Last reply by FredMcD

more options

The screen I'm watching turns off after a while if no activity and I need to type in my password to get back to it... My computer settings are all set to never sleep or turn off.

Chosen solution

That is not Firefox. That is the computer's screen saver.

  • Set the screen saver for a longer time-out
  • Turn off the screen saver asking for a password

PS, what is Firefox doing during this time?

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

That is not Firefox. That is the computer's screen saver.

  • Set the screen saver for a longer time-out
  • Turn off the screen saver asking for a password

PS, what is Firefox doing during this time?

more options

Thanks very much for the answer! I never thought of the screen saver settings... Firefox kept running in the background as far as I know. As soon as I entered my password it appeared on the same page without any further prompts. Thanks again! JGRS

more options

Glad to help. Safe surfing.