X
Tap here to go to the mobile version of the site.

Support Forum

unable to access a website

Posted

Hello; I'm trying to access my email on Hughesnet, and all I get is a blank page. Here's the link: http://mail.hughes.net/zimbra/ The parent page is: http://home.myhughesnet.com/ All other sites & Firefox have been working well, and this is my first attempt to access this particular site. I tried turning off my AV protection, which accomplished nothing. Any ideas would definitely be appreciated All the best, Steve

Hello; I'm trying to access my email on Hughesnet, and all I get is a blank page. Here's the link: http://mail.hughes.net/zimbra/ The parent page is: http://home.myhughesnet.com/ All other sites & Firefox have been working well, and this is my first attempt to access this particular site. I tried turning off my AV protection, which accomplished nothing. Any ideas would definitely be appreciated All the best, Steve

Chosen solution

I visited their community forum, and almost had to laugh. Rest assured that the problem is DEFINITELY on their end. Let's mark this question as solved, or if one of the moderators want to simply delete it, that is fine with me. Apologies for wasting so many people's time, and a big thanks for such a great community full of people willing to help. All the best, Steve

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Citrix Online App Detector Plugin
  • Google Update
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0

Application

  • Firefox 41.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Awesome screenshot: Capture and Annotate 2.4.11 (jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack)
  • Kaspersky Protection 4.6.2.21 (light_plugin_D772DC8D6FAF43A29B25C4EBAA5AD1DE@kaspersky.com)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Video DownloadHelper 5.4.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX TITAN X
  • adapterDescription2:
  • adapterDeviceID: 0x17c2
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 4095
  • adapterRAM2:
  • adapterSubsysID: 29923842
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 10-2-2015
  • driverDate2:
  • driverVersion: 10.18.13.5850
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX TITAN X Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
infiniter 0 solutions 5 answers

They probably changed their URL generation scheme. Just go to home page and click through to where you would enter your login.

They probably changed their URL generation scheme. Just go to home page and click through to where you would enter your login.

Question owner

infiniter said

They probably changed their URL generation scheme. Just go to home page and click through to where you would enter your login.

Thank you, infiniter; Looks like the problem might be on their (Hughes) end. A coworker just experienced the same trouble. Stand by, and I'll report back. Steve

''infiniter [[#answer-798412|said]]'' <blockquote> They probably changed their URL generation scheme. Just go to home page and click through to where you would enter your login. </blockquote> Thank you, infiniter; Looks like the problem might be on their (Hughes) end. A coworker just experienced the same trouble. Stand by, and I'll report back. Steve
FredMcD
  • Top 10 Contributor
4347 solutions 61140 answers
I ended up here; https://hughesnet.skylogin.com/idp/Authn/HNSLogin

Question owner

FredMcD said

I ended up here; https://hughesnet.skylogin.com/idp/Authn/HNSLogin

Here's what I got on clicking your link:

''FredMcD [[#answer-798446|said]]'' <blockquote> I ended up here; https://hughesnet.skylogin.com/idp/Authn/HNSLogin </blockquote> Here's what I got on clicking your link:
cor-el
  • Top 10 Contributor
  • Moderator
17781 solutions 160842 answers

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ----- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again.

Question owner

cor-el said

Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache":
  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"
"Remove Cookies" from sites causing problems:
  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of the involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Hi cor-el; Did all of that, and it did forget everything. No change, however. very discouraging... here's where it tries to go when clicking the email link: http://home.myhughesnet.com/zmail/?autologin=true. i changed it to false, just to see what would happen, and of course it just asked me to log in again. Clicking on the little email icon takes me to the page shown in the larger image. The url for that image is http://mail.hughes.net/zimbra/. Hope this helps...

''cor-el [[#answer-798480|said]]'' <blockquote> Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ----- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page. Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of the involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. </blockquote> Hi cor-el; Did all of that, and it did forget everything. No change, however. very discouraging... here's where it tries to go when clicking the email link: http://home.myhughesnet.com/zmail/?autologin=true. i changed it to false, just to see what would happen, and of course it just asked me to log in again. Clicking on the little email icon takes me to the page shown in the larger image. The url for that image is http://mail.hughes.net/zimbra/. Hope this helps...
cor-el
  • Top 10 Contributor
  • Moderator
17781 solutions 160842 answers

The zmail link redirects me to a login page on first try.

Location: http://home.myhughesnet.com/files/hughes/login.php?bounceto=http%3A%2F%2Fhome.myhughesnet.com%2Fzmail%2F%3Fautologin%3Dtrue

If I use Clear Recent History to clear cache and cookies and reload then I get the "We're sorry, you cannot access this page from here. " page that you posted if I reload the page.

A reload of the zmail link gives me a working login page.

Redirects to:

Make sure that you allow cookies to get created. I do not need to allow third-party cookies for this to work, but my default is to allow third-party cookies from visited domains. You can check the "Accept third-party cookie" settings and possibly select "From visited".

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"
The zmail link redirects me to a login page on first try. *http://home.myhughesnet.com/zmail/?autologin=true Location: http://home.myhughesnet.com/files/hughes/login.php?bounceto=http%3A%2F%2Fhome.myhughesnet.com%2Fzmail%2F%3Fautologin%3Dtrue If I use Clear Recent History to clear cache and cookies and reload then I get the "We're sorry, you cannot access this page from here. " page that you posted if I reload the page. *https://hughesnet.skylogin.com/idp/Authn/HNSLogin A reload of the zmail link gives me a working login page. *http://home.myhughesnet.com/zmail/?autologin=true Redirects to: *https://hughesnet.skylogin.com/idp/Authn/HNSLogin Make sure that you allow cookies to get created. I do not need to allow third-party cookies for this to work, but my default is to allow third-party cookies from visited domains. You can check the "Accept third-party cookie" settings and possibly select "From visited". *Tools > Options > Privacy > Firefox will: "Use custom settings for history"

Chosen Solution

I visited their community forum, and almost had to laugh. Rest assured that the problem is DEFINITELY on their end. Let's mark this question as solved, or if one of the moderators want to simply delete it, that is fine with me. Apologies for wasting so many people's time, and a big thanks for such a great community full of people willing to help. All the best, Steve

I visited their community forum, and almost had to laugh. Rest assured that the problem is DEFINITELY on their end. Let's mark this question as solved, or if one of the moderators want to simply delete it, that is fine with me. Apologies for wasting so many people's time, and a big thanks for such a great community full of people willing to help. All the best, Steve
FredMcD
  • Top 10 Contributor
4347 solutions 61140 answers

Helping others is never a waste. Once things are fixed, let us know.

Helping others is never a waste. Once things are fixed, let us know.