X
Tap here to go to the mobile version of the site.

Support Forum

Youtube freezes mouse, graphics tablet still work?

Posted

I built my PC about two months ago, until now everything worked fine. Two days ago I installed a graphics tablet and still everything worked fine. But today, as I got to youtube, the mouse freezes, and it won't let me move my mouse, until I leave youtube. But if i use my tablet I can control youtube like everytime. So I tried deinstalling all tablet drivers, rebooting, but it still doesn't work. Please help, I don't really want to control youtube by a graphics tablet all the time. Btw I am using Windows 10.

I built my PC about two months ago, until now everything worked fine. Two days ago I installed a graphics tablet and still everything worked fine. But today, as I got to youtube, the mouse freezes, and it won't let me move my mouse, until I leave youtube. But if i use my tablet I can control youtube like everytime. So I tried deinstalling all tablet drivers, rebooting, but it still doesn't work. Please help, I don't really want to control youtube by a graphics tablet all the time. Btw I am using Windows 10.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.71 Safari/537.36

More Information

FredMcD
  • Top 10 Contributor
4191 solutions 58517 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? While still in Safe Mode, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''