X
Tap here to go to the mobile version of the site.

Support Forum

Wherever I click, a blinking cursor appears

Posted

Wherever I click in Firefox, whether it be the body of a paragraph or just blank space so I can scroll down with my mouse, it leaves a blinking cursor. Help please.

Wherever I click in Firefox, whether it be the body of a paragraph or just blank space so I can scroll down with my mouse, it leaves a blinking cursor. Help please.

Additional System Details

Application

  • Firefox 41.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
  • Support URL: https://support.mozilla.org/1/firefox/41.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68.1-signed ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • Bluhell Firewall 2.5.2 ({6BB5760D-F97E-421B-AF5B-8457A90C3CED})
  • Cleanest Addon Manager 7.0.1-signed (cam@sdrocking.com)
  • Facebook Phishing Protector 4.4.3.1-signed ({023e9ca0-63f3-47b1-bcb2-9badf9d9ef28})
  • Ghostery 5.4.8.1 (firefox@ghostery.com)
  • HTTPS-Everywhere 5.1.0 (https-everywhere@eff.org)
  • Location Guard 1.2.1 (jid1-HdwPLukcGQeOSh@jetpack)
  • uBlock Origin 1.1.1 (uBlock0@raymondhill.net)
  • Webroot Filtering Extension 1.2.0.14 (webrootsecure@webroot.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4600
  • adapterDescription2: NVIDIA GeForce GTX 960M
  • adapterDeviceID: 0x0416
  • adapterDeviceID2: 0x139b
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterRAM: Unknown
  • adapterRAM2: 2048
  • adapterSubsysID: 397817aa
  • adapterSubsysID2: 397817aa
  • adapterVendorID: 0x8086
  • adapterVendorID2: 0x10de
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17999
  • driverDate: 1-6-2013
  • driverDate2: 12-24-2014
  • driverVersion: 10.18.10.3383
  • driverVersion2: 9.18.13.4505
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4600 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
cor-el
  • Top 10 Contributor
  • Moderator
17531 solutions 158524 answers

You may have switched on caret browsing.

You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7).

  • Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages"

Note that this is an accessibility feature of Firefox.

You may have switched on caret browsing. *http://kb.mozillazine.org/accessibility.browsewithcaret You can toggle caret browsing off/on by pressing F7 (Mac: fn + F7). *Tools > Options > Advanced > General > Accessibility: [ ] "Always use the cursor keys to navigate within pages" Note that this is an accessibility feature of Firefox. *http://kb.mozillazine.org/Scrolling_with_arrow_keys_no_longer_works *http://kb.mozillazine.org/Accessibility_features_of_Firefox
FredMcD
  • Top 10 Contributor
4257 solutions 59604 answers

If the above does not help,

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

If the above does not help, Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Helpful Reply

Unchecking the "Always use the cursor keys to navigate within pages" worked perfectly! You guys rock, thanks so much for the info and suggestions!

Note for future reference: the above is the only way that resolved the blinking cursor problem. Safe mode did not fix it- no offense FredMcD! Just wanted to let you all know :)

Thanks a bunch! I truly appreciate your help.

Unchecking the "Always use the cursor keys to navigate within pages" worked perfectly! You guys rock, thanks so much for the info and suggestions! Note for future reference: the above is the only way that resolved the blinking cursor problem. Safe mode did not fix it- no offense FredMcD! Just wanted to let you all know :) Thanks a bunch! I truly appreciate your help.
cor-el
  • Top 10 Contributor
  • Moderator
17531 solutions 158524 answers

Helpful Reply

You're welcome.

You can disable the F7 shortcut key by setting accessibility.browsewithcaret_shortcut.enabled to falase on the about:config page.

You're welcome. You can disable the F7 shortcut key by setting <b>accessibility.browsewithcaret_shortcut.enabled</b> to falase on the <b>about:config</b> page.