Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox asks me to choose an app in order to tp to slurl's. What app should I choose?

  • 1 reply
  • 1 has this problem
  • 46 views
  • Last reply by guigs

more options

I installed Win10, then installed the latest version of Firefox. Now slurl's from the browser no longer connect to Firestorm Viewer. I installed slurl.proxy and it's working but I get a message saying this setting can be changed in preferences. Before, the error message said to choose an app for this link to work....what app do I choose? Hope you can help me.

Chosen solution

I tried to find some old work arounds for this and found stuff more than 7 years old.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

I tried to find some old work arounds for this and found stuff more than 7 years old.