Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why is firefox crashing more since the newest update?

  • 10 replies
  • 3 have this problem
  • 91 views
  • Last reply by AliceWyman

more options

I was having crashing issues with the update before the newest one, but since the new update I have MORE crashes. In fact it crashed while I wrote the first sentence and had to use the task manager to shutdown FF so I could restart. It seems the plugin container is to blame. I've updated flash and turned off the protected mode, but it doesn't help. I get these messages from windows:

A problem caused this program to stop interacting with Windows.

Problem signature:

 Problem Event Name:	AppHangXProcB1
 Application Name:	firefox.exe
 Application Version:	41.0.0.5738
 Application Timestamp:	55fb5aff
 Hang Signature:	f8be
 Hang Type:	32
 Waiting on Application Name:	plugin-container.exe
 Waiting on Application Version:	41.0.0.5738
 OS Version:	6.1.7601.2.1.0.768.3
 Locale ID:	1033
 Additional Hang Signature 1:	f8bea7be70f4a87378fc48b9e93c7baf
 Additional Hang Signature 2:	a2f4
 Additional Hang Signature 3:	a2f412d8809fbec577aea33f5d807b4e
 Additional Hang Signature 4:	f8be
 Additional Hang Signature 5:	f8bea7be70f4a87378fc48b9e93c7baf
 Additional Hang Signature 6:	a2f4
 Additional Hang Signature 7:	a2f412d8809fbec577aea33f5d807b4e

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	41.0.0.5738
 Application Timestamp:	55fb7072
 Fault Module Name:	mozglue.dll
 Fault Module Version:	41.0.0.5738
 Fault Module Timestamp:	55fb5afb
 Exception Code:	80000003
 Exception Offset:	0000ec7e
 OS Version:	6.1.7601.2.1.0.768.3
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

I hope the above will help with this issues. Very frustrating!

All Replies (10)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

more options

Here are the requested report IDs. Hope you can help. I noticed that there aren't any IDs for today's lock ups.

bp-9e243d52-9d2b-4bbb-af63-94eaa2150908 bp-f3af8274-e314-4673-b2a0-51e7b2150907 bp-e62da686-311b-4284-9dc7-a76742150828 bp-dec2748d-1293-473f-be93-150262150827 bp-d8b2ad6b-6048-4298-92d4-334d52150819

more options

cor-el said

You can check for problems with current Shockwave Flash plugin versions and try this: See also:

1. Have the latest version of Flash 2. Have the latest version of my graphics card driver 3. Disabled protected mode 4. With the newer versions of Flash there isn't an option for disabling acceleration, only disabling protected mode. 5. Unfortunately disabling hardware acceleration in FF doesn't work. If anything it seems to lockup faster.

I've only had issues with Flash since the update before this newest one and now the newest update seems to have made it worse. I don't know what was changed, but the last two updates have really messed up using Flash based sites/games. I hope a solution can be found. Otherwise I'll be forced to use Chrome which I really dislike.

more options

Tyler Downer said

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.
  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.
Note: If a recent Report ID does not start with bp- click on it to submit the report. (Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)
aboutcrashesFx29
Thank you for your help! More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

I've posted the requested information. Just wanted to be sure you saw it. It's in a separate reply. Thanks. I hope it helps. FF is still locking up when I try to play Farmville 2 through Facebook.

more options

Also to add more info, FF also crashes for me on Yahoo mail. It's flash based also I believe. Is there anyway to restore to an earlier version? It's a bit crazy that I have to avoid flash based sites with FF. At this point I'm using Chrome and am not too happy. It's laggy as hell.

more options

This is a known issue with the new Flash Player 19.0 from Adobe and Farmville 2 as it is doing it in Chrome also with its Pepper Flash version of 19.0

https://support.mozilla.org/en-US/forums/contributors/711547?last=66884#post-66882

more options

MF9000 said

4. With the newer versions of Flash there isn't an option for disabling acceleration, only disabling protected mode. 5. Unfortunately disabling hardware acceleration in FF doesn't work. If anything it seems to lockup faster.

Did you try disabling hardware acceleration in Flash settings? See Adobe Flash plugin has crashed - Prevent it from happening again.

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

See also: https://forums.adobe.com/message/3863047#3863047 How do I disable or enable hardware acceleration?

more options

An alternative is to try the Flash Player 18.0.0.241 ESR (Extended Support Release) from https://www.adobe.com/products/flashplayer/distribution3.html

The Flash Player 18 ESR is based on 18.0 but with security/stability fixes only.

more options

Firefox 41.0.1 has been released. It fixes an issue where Firefox stops responding (hangs, locks up) on pages with embedded Flash videos (bug 1207766).

Try updating Firefox to the latest version:

  1. Click the Firefox menu button New Fx Menu
  2. Click help Help-29
  3. Select About Firefox.

The About Firefox window will open and Firefox will begin checking for updates. Just follow the prompts (see the Update Firefox to the latest release article for details).

Let us know if updating Firefox to version 41.0.1 solves the problem.