X
Tap here to go to the mobile version of the site.

Support Forum

Firefox will not play video from Detroitlions.com... Will play in safe mode... Hardware Accel, disable all add-ons, ext, themes

Posted

Video will not play from Detroitlions .com...I have not noticed this issue with any other site

I have the same problem on two different machines one Laptop running Win10 and McAfee and a desktop running Win 7 Pro and Norton..

Video plays on Explorer without issue... Video Plays in Firefox while in Safe mode only... I have gone through troubleshooting and dissabled all Add-ons and extensions, no Hardware Acceleration, Default theme

Video will not play from Detroitlions .com...I have not noticed this issue with any other site I have the same problem on two different machines one Laptop running Win10 and McAfee and a desktop running Win 7 Pro and Norton.. Video plays on Explorer without issue... Video Plays in Firefox while in Safe mode only... I have gone through troubleshooting and dissabled all Add-ons and extensions, no Hardware Acceleration, Default theme

Additional System Details

Installed Plug-ins

  • Shockwave Flash 18.0 r0

Application

  • Firefox 40.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.2/WINNT/en-US/

Extensions

  • Norton Toolbar 2015.5.2.22 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 9400 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0641
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 0562196e
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 6-29-2015
  • driverDate2:
  • driverVersion: 9.18.13.4174
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 9400 GT Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4308 solutions 60504 answers

You could try disabling Flash plugin's protected mode. The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a new hidden setting for this: (A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste flash and pause while the list is filtered (C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.


1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.

You could try disabling Flash plugin's protected mode. The protected mode feature of the Flash player plugin has security benefits, but seems to have compatibility issues on some systems. There is a new hidden setting for this: (A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste flash and pause while the list is filtered (C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox. ------------------------------------- 1) Enter the config by typing about:config in the address bar. 2) Enter media.mediasource.webm.enabled and press enter. 3) Right click on it and change to true, for some reason it is set as "false" which makes MSE & WebM VP9 not work properly. 4) Visit: https://www.youtube.com/html5 and check that everything is OK. 5) Try to watch a video. It should work now.