X
Tap here to go to the mobile version of the site.

Support Forum

Chronology icon is deformed

Posted

This is bizarre. Today, I noticed that the icon of the history on the Firefox bar has suddenly deformed, in the way U see in the attachment. I tried to restart the browser, but the action has not solved the visual error.

=

INFO SYSTEM

Firefox 40.0; Windows 8.1 Pro.

This is bizarre. Today, I noticed that the icon of the history on the Firefox bar has suddenly deformed, in the way U see in the attachment. I tried to restart the browser, but the action has not solved the visual error. === INFO SYSTEM Firefox 40.0; Windows 8.1 Pro.
Attached screenshots

Chosen solution

I notice the presence of a drop marker next to the history button that is likely the cause of this issue.

Is this drop marker added by an extension?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

Chosen Solution

I notice the presence of a drop marker next to the history button that is likely the cause of this issue.

Is this drop marker added by an extension?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
I notice the presence of a drop marker next to the history button that is likely the cause of this issue. Is this drop marker added by an extension? ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Oh, well. The solution was simple, just I don't noticed that the problem was a button I added from the the main area of the extension Classic Theme Restorer (Customize UI) [ https://addons.mozilla.org/it/firefox/addon/classicthemerestorer/ ] customization ( see image # 1 ), because I installed a lot of software and a lot of Firefox' add-ons on a new machine ... The button dragged from the customization sidebar is well pictured ( see image # 2 ). Options in the context menu are quiet the same, except in CTR the closed tabs' recovery and closed windows' recovery are listed on more drop-down menu.

Thanks.

=

Oh, well. The solution was simple, just I don't noticed that the problem was a button I added from the the main area of the extension ''Classic Theme Restorer (Customize UI)'' [ https://addons.mozilla.org/it/firefox/addon/classicthemerestorer/ ] customization ( see image # 1 ), because I installed a lot of software and a lot of Firefox' add-ons on a new machine ... The button dragged from the customization sidebar is well pictured ( see image # 2 ). Options in the context menu are quiet the same, except in CTR the closed tabs' recovery and closed windows' recovery are listed on more drop-down menu. Thanks. ===

Question owner

Sent a mail to the developer, about this little graphic bug.

=

Have a nice day.

=

Sent a mail to the developer, about this little ''graphic bug''. === Have a nice day. ===

Question owner

White end. Well, after my highlighting, the developer solved the little problem in last version 1.3.8beta3 ( see the attached image ).

=

White end. Well, after my highlighting, the developer solved the little problem in last version 1.3.8beta3 ( see the attached image ). ===