X
Tap here to go to the mobile version of the site.

Support Forum

How to add "Most Visited" to Firefox Start Page tab and every other new tab that i open?

Posted

My most visited sites as a little pictures on start page disappeared and also every other new tab i open ..used to be the same (showing most visited), but now it just shows yahoo.com. How can i change it back ? When i try from Tools > Options > Home Page(Use Bookmark), then i choose "Most visited" ( on home page ), then it shows this: "place:sort=8&maxResults=10", which doesn't work when i start Firefox.That is how it used to look before. That is what i want, but don't know how to get it back. This example is with Chrome, but the same was appearing for me, but with Firefox: http://www.computerworld.com/article/2485093/internet/chrome-users-oppose-change-to-google-s-new-tab-page.html

My most visited sites as a little pictures on start page disappeared and also every other new tab i open ..used to be the same (showing most visited), but now it just shows yahoo.com. How can i change it back ? When i try from Tools > Options > Home Page(Use Bookmark), then i choose "Most visited" ( on home page ), then it shows this: "place:sort=8&maxResults=10", which doesn't work when i start Firefox.That is how it used to look before. That is what i want, but don't know how to get it back. This example is with Chrome, but the same was appearing for me, but with Firefox: http://www.computerworld.com/article/2485093/internet/chrome-users-oppose-change-to-google-s-new-tab-page.html

Chosen solution

Hi, try this: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.url and make sure 'Value' is set to about:newtab (right click > Modify, to change it if necessary, taking care not to alter anything else). You may then need to restart Firefox.

Also if necessary, delete anything else, then type about:newtab into 'Home Page,' in Options > General. See - How to set the home page.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Best Buy pc app Detector Plug-in
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 2.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • PlayStation(R)Network Downloader Check Plug-in
  • Sony Reader Application Detector Plugin
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0
  • NPWLPG

Application

  • Firefox 39.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
  • Support URL: https://support.mozilla.org/1/firefox/39.0/WINNT/en-US/

Extensions

  • Skype Click to Call 7.4.0.9058 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • KMPlayer Toolbar 3.17.2.34141 (toolbar@ask.com) (Inactive)
  • Symantec VIP Access Add-On 2.0.2.0 (VIP@verisign.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0126
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17292
  • driverDate: 9-26-2011
  • driverDate2:
  • driverVersion: 8.862.4.2000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedDriver']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11 WARP

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe
  • Top 25 Contributor
711 solutions 3410 answers

Chosen Solution

Hi, try this: Type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.url and make sure 'Value' is set to about:newtab (right click > Modify, to change it if necessary, taking care not to alter anything else). You may then need to restart Firefox.

Also if necessary, delete anything else, then type about:newtab into 'Home Page,' in Options > General. See - How to set the home page.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, try this: Type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''browser.newtab.url''' and make sure 'Value' is set to '''about:newtab''' (right click > Modify, to change it if necessary, taking care not to alter anything else). You may then need to restart Firefox. Also if necessary, delete anything else, then type '''about:newtab''' into 'Home Page,' in Options > General. See - [[How to set the home page]]. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''