X
Tap here to go to the mobile version of the site.

Support Forum

Start to type somewhere, ie google, and after few letters it doesnt continue there, start to search on page.

Posted

Not every time, but very often it happens, when i start to type, especially google search, after few letters the focus goes to page search (i made the setting that search starts with typing automatically, no need ctrl-f). But it should be still at google search field. Happens on fb chat window also, and i think anywhere it can happen, the matter is that the website lose the focus and goes to mozilla.

Not every time, but very often it happens, when i start to type, especially google search, after few letters the focus goes to page search (i made the setting that search starts with typing automatically, no need ctrl-f). But it should be still at google search field. Happens on fb chat window also, and i think anywhere it can happen, the matter is that the website lose the focus and goes to mozilla.

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • 5.1.40416.0
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60519 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Separate Issue: Update your Flash Player Version 18.0.0.203
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? ----------------------- Separate Issue: Update your Flash Player '''Version 18.0.0.203<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration
cor-el
  • Top 10 Contributor
  • Moderator
17690 solutions 160039 answers

The System Details list shows that you run an older Firefox 34 version that is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest versions to get all security fixes.

Please update to the current Firefox 39.0 release.

  • Help > About Firefox

Make sure that you aren't pressing the Tab key or possibly the Ctrl key accidentally.

You can look at this extension:

The System Details list shows that you run an older Firefox 34 version that is no longer supported with security updates. *It is important to update Firefox and add-ons to the latest versions to get all security fixes. Please update to the current Firefox 39.0 release. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version. ---- Make sure that you aren't pressing the Tab key or possibly the Ctrl key accidentally. You can look at this extension: *searchhotkeys: http://nic-nac-project.de/~kaosmos/index-en.html#searchkeys