Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why will Firefox not access the verizon website

  • 3 replies
  • 1 has this problem
  • 512 views
  • Last reply by FredMcD

more options

This problem came right out of the blue. Until now I have had no problem accessing the verizon website (www.verizon.com) to get at my email. Now, it does not connect. The URL goes from "www.verizon.com" to "fiostrending.verizon.com". The tab seems to be cycling (very quickly and continuously) between "connecting" and "fiostrending.verizon.com. I have done the following to no avail: 1). started Firefox (currently using v.39.0) without addons; 2). backed off Firefox V.39 to V. 38; 3). cleared cache. Virus check (via Vipre) is clean.

Verizon was contacted and they said it is a Firefox problem. I verified this by successfully accessing "www.verizon.com" via IE 11 (v 11.0.9600.17843). I am at a loss. Any help would be appreciated. Using Windows 7, SP 1, 64 Bit OS.

Chosen solution

I used you link and it worked, so the problem is in your system.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

I used you link and it worked, so the problem is in your system.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Your reference for clearing the specific (Verizon) cookies did the trick. Thanks Fred.

more options

Glad to help.