X
Tap here to go to the mobile version of the site.

Support Forum

Mozilla forum insists that userid/password combination is invalid despite repeated resets

Posted

I created a Mozilla Support forum account last night in order to raise an issue. When I try to log in to that account, I am told that my userid and password combination is invalid. I have reset 3 times; each time, the new password is declared invalid. The account email address is the same as for this current account, but with mozilla@ rather than firefox@

I created a Mozilla Support forum account last night in order to raise an issue. When I try to log in to that account, I am told that my userid and password combination is invalid. I have reset 3 times; each time, the new password is declared invalid. The account email address is the same as for this current account, but with mozilla@ rather than firefox@

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • 5.1.30514.0
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 solutions 40308 answers

Sorry that you had a problem, but you were able to post here - so it eventually it worked out.

Now you can ask the support question that you wanted to ask.

Sorry that you had a problem, but you were able to post here - so it eventually it worked out. Now you can ask the support question that you wanted to ask.
guigs 1072 solutions 11697 answers

Hi dorien_j , What is happening? We are happy to help.

Hi dorien_j , What is happening? We are happy to help.

Helpful Reply

OK - source of user error identified.

Login uses username and password, not email and password.

OK - source of user error identified. Login uses username and password, not email and password.
LDARIZ 0 solutions 1 answers

THE REASON THE PERSON BEFORE ME HAD TROUBLE SIDGNING IN WAS BECAUSE HE WAS NOT AUTHORIZE TO SIGN IN THAT I MY SITE AND HE HAS TAKEN IT OVER AND NOW I CANT GET ON


edited email from public and spambots

THE REASON THE PERSON BEFORE ME HAD TROUBLE SIDGNING IN WAS BECAUSE HE WAS NOT AUTHORIZE TO SIGN IN THAT I MY SITE AND HE HAS TAKEN IT OVER AND NOW I CANT GET ON edited email from public and spambots

Modified by James

James
  • Top 25 Contributor
  • Moderator
1602 solutions 11345 answers

The issue dorien_j was having in this thread is unrelated to your issue https://support.mozilla.org/en-US/questions/1083393

dorien_j was trying to login at support.mozilla.org and was trying to use email and password by mistake and not account username and password.

The issue dorien_j was having in this thread is unrelated to your issue https://support.mozilla.org/en-US/questions/1083393 dorien_j was trying to login at support.mozilla.org and was trying to use email and password by mistake and not account username and password.
ejstruan 2 solutions 27 answers

I have a similar problem. I use Dashlane password protection and it insists that the user email address be used in the sign-in process. I put in the userid and it changes to the email address. Round and round I go. Finally I entered the userID into the Dashlane Email address for this site and so far, so good but I can't wait to be told by one or the other that it's invalid.

I have a similar problem. I use Dashlane password protection and it insists that the user email address be used in the sign-in process. I put in the userid and it changes to the email address. Round and round I go. Finally I entered the userID into the Dashlane Email address for this site and so far, so good but I can't wait to be told by one or the other that it's invalid.