Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

Spinning Wheel issue

  • 8 replies
  • 8 have this problem
  • 4600 views
  • Last reply by Andrew

more options

Hi. Im using Win 7, FF 39, and FB. When I first load FB using FF, the mouse doesnt show as a spinning circle. (ie busy doing something) The second I click on a picture,video or simply anything, I get the spinning circle. Like its trying to do something. But its not. The page loads fine and I can click on anything. This does not happen when I use FF and visit other pages on the net. I have tried every one of the fixes people have suggested on other areas here. Please help me.

Chosen solution

This is currently a known bug and a fix is on it's way. I apologize for the inconvenience this has cause, and thank you for your patience as this is being resolved.

Read this answer in context 👍 2

All Replies (8)

more options

Chosen Solution

This is currently a known bug and a fix is on it's way. I apologize for the inconvenience this has cause, and thank you for your patience as this is being resolved.

more options

thanks Andrew :) Then I will sit tight and breath ;)

more options

it`s fixed :)

more options

No it is not fixed

more options

It should be fixed.

  • bug 1179764 - Facebook and the Spinning Wheel of Doom! (inline cursor: pointer never removed from documentElement)

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html


You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
more options

This is happening with Firefox 42

more options

Bumpity

more options

You shouldn't be experiencing this issue any longer. Please open a new question at /questions/new in order to get further assistance. You're posting in a thread that's 4 months old. I'm locking this thread.