X
Tap here to go to the mobile version of the site.

Support Forum

Sites not displaying properly

Posted

They did some kind of update at work and now several sites don't display properly. Facebook, youtube, IMDB, etc. I've been bouncing around the forums all morning. Any help would be greatly appreciated.

They did some kind of update at work and now several sites don't display properly. Facebook, youtube, IMDB, etc. I've been bouncing around the forums all morning. Any help would be greatly appreciated.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 18.0 r0
  • 5.1.40416.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

agucova 1 solutions 25 answers

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Hello, '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Could you please describe your problem with more details about what is wrong?

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also:

Could you please describe your problem with more details about what is wrong? Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes See also: *https://support.mozilla.org/kb/Websites+look+wrong

Question owner

I have tried all of the above unsuccessfully. I couldn't switch to the default theme, I believe because I am already on the default theme. I have also tried the thing where you restart firefox and it makes a folder of your old information in case you need to go back and get it. Here is a photo of how the sites appear

I have tried all of the above unsuccessfully. I couldn't switch to the default theme, I believe because I am already on the default theme. I have also tried the thing where you restart firefox and it makes a folder of your old information in case you need to go back and get it. Here is a photo of how the sites appear

Question owner

Here is how youtube appears

Here is how youtube appears
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working.

This setting affects background images.

See also:


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above Try "Never" if the default "Only with High Contrast themes" isn't working. This setting affects background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

By any chance, have you seen any secure certificate errors recently? The reason I ask is, sometimes you will get unstylized pages on major sites if you created security exceptions. Although the exception allows pages from the main address of the site to load, related servers are still blocked. If you think this might be the issue, please click the padlock icon in the address bar for YouTube, then More Information, then View Certificate, and check the Issuer and Certificate Hierarchy sections that I've boxed in the attached screen shot. What does yours show?

By any chance, have you seen any secure certificate errors recently? The reason I ask is, sometimes you will get unstylized pages on major sites if you created security exceptions. Although the exception allows pages from the main address of the site to load, related servers are still blocked. If you think this might be the issue, please click the padlock icon in the address bar for YouTube, then More Information, then View Certificate, and check the Issuer and Certificate Hierarchy sections that I've boxed in the attached screen shot. What does yours show?

Question owner

It looks like mine shows the same stuff as your yours. Other ideas?

It looks like mine shows the same stuff as your yours. Other ideas?
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors (this also affects background images).

  • Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above

Try "Never" if the default "Only with High Contrast themes" isn't working..

See also:

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors (this also affects background images). *Tools > Options > Content : Fonts & Colors > Colors : Override the colors specified by the page with my selections above Try "Never" if the default "Only with High Contrast themes" isn't working.. See also: *http://kb.mozillazine.org/Website_colors_are_wrong

Question owner

I'm afraid that didn't work either.

I'm afraid that didn't work either.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

Can you open this link, which is the first external style sheet used by the YouTube home page: https://s.ytimg.com/yts/cssbin/www-core-2x-vfl6ykYIO.css

If loaded correctly, it's just a wall of text starting with:

body{line-height:1;text-align:left;text-align:start}

Can you open this link, which is the first external style sheet used by the YouTube home page: https://s.ytimg.com/yts/cssbin/www-core-2x-vfl6ykYIO.css If loaded correctly, it's just a wall of text starting with: <code>body{line-height:1;text-align:left;text-align:start}</code>

Question owner

No, sir. It says, "Secure Connection Failed"

No, sir. It says, "Secure Connection Failed"

Question owner

An error occurred during a connection to s.ytimg.com. SSL peer rejected your certificate as revoked. (Error code: ssl_error_revoked_cert_alert)

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.
An error occurred during a connection to s.ytimg.com. SSL peer rejected your certificate as revoked. (Error code: ssl_error_revoked_cert_alert) The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.
cor-el
  • Top 10 Contributor
  • Moderator
17425 solutions 157456 answers

Try to rename the cert8.db file (cert8.db.old) and delete the cert_override.txt file in the Firefox profile folder to remove intermediate certificates and exceptions that Firefox has stored.

If that has helped to solve the problem then you can remove the renamed cert8.db.old file. Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previously stored intermediate certificates. Firefox will automatically store intermediate certificates when you visit websites that send such a certificate.

If that didn't help then remove or rename secmod.db (secmod.db.old) as well.

You can use this button to go to the current Firefox profile folder:

Try to rename the cert8.db file (cert8.db.old) and delete the cert_override.txt file in the Firefox profile folder to remove intermediate certificates and exceptions that Firefox has stored. If that has helped to solve the problem then you can remove the renamed cert8.db.old file. Otherwise you can rename (or copy) the cert8.db.old file to cert8.db to restore the previously stored intermediate certificates. Firefox will automatically store intermediate certificates when you visit websites that send such a certificate. If that didn't help then remove or rename secmod.db (secmod.db.old) as well. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox

Question owner

There is no cert_override.txt file

There is no cert_override.txt file
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

PoisonGrace said

There is no cert_override.txt file

That's fine, you were just going to delete it anyway if you found it.

''PoisonGrace [[#answer-757705|said]]'' <blockquote> There is no cert_override.txt file </blockquote> That's fine, you were just going to delete it anyway if you found it.

Question owner

I don't know if this helps, but it's not just Firefox. Internet Explorer and Chrome have the same issue. It started when they updated the server.

I don't know if this helps, but it's not just Firefox. Internet Explorer and Chrome have the same issue. It started when they updated the server.
jscher2000
  • Top 10 Contributor
8643 solutions 70721 answers

Are you accessing the internet from inside a business network? It would not surprise me if there is a proxy server that filters your access, but usually, the company would push out an update so that Internet Explorer works smoothly with the proxy server. This involves adding the proxy server's signing certificate to the Windows certificate store. Chrome shares the Windows certificate store, so usually if IE works Chrome also works.

An extra step is required to add that signing certificate to Firefox's certificate store. But let's come back to that if it turns out to be the issue.

Can you contact your IT about the problem with IE?

Are you accessing the internet from inside a business network? It would not surprise me if there is a proxy server that filters your access, but usually, the company would push out an update so that Internet Explorer works smoothly with the proxy server. This involves adding the proxy server's signing certificate to the Windows certificate store. Chrome shares the Windows certificate store, so usually if IE works Chrome also works. An extra step is required to add that signing certificate to Firefox's certificate store. But let's come back to that if it turns out to be the issue. Can you contact your IT about the problem with IE?