Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

connection to server timed out - Can't receive emails

  • 6 replies
  • 12 have this problem
  • Last reply by rascalss

more options

Good evening, I have had my emails set up on my laptop since I have had it (around a year) everything else is working ok and my emails are still sending and receiving with no problems on my iPhone however I am now getting the message from my laptop "connection to server ...@... timed out" Hoping someone can help me please!

Thank you in advance (p.s. I'm not too technical language clued up so simple and guided answers would be appreciated)

All Replies (6)

more options

To diagnose problems with Thunderbird, try one of the following:

  • Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
  • Restart the operating system in safe mode with Networking. This loads only the very basics needed to start your computer while enabling an Internet connection. Click on your operating system for instructions on how to start in safe mode: Windows 8, Windows 7, Windows Vista, Windows XP, OSX
If safe mode for the operating system fixes the issue, there's other software in your computer that's causing problems. Possibilities include but not limited to: AV scanning, virus/malware, background downloads such as program updates.
more options

Thank you for taking the time to reply. It still doesn't work in safe mode and gives the same error message

more options

Which safe mode or both? there are two mentioned in my post.

Tried with the iPhone turned off?

Please add the troubleshooting information to your post To find the Troubleshooting information:

  • Open Help (or click on three-line-icon and select Help)
  • Choose Troubleshooting Information
  • Use the button Copy to clipboard to select all. Do not check box "Include account names"!
  • Paste this in your post.
more options

No neither options have worked. There isn't a problem with the emails on the iPhone only on my laptop

        Application Basics

Name Thunderbird Version 38.0.1 User Agent Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.0.1 Profile Folder Show Folder (Local drive) Application Build ID 20150608103712 Enabled Plugins about:plugins Build Configuration about:buildconfig Memory Use about:memory Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account1 (imap) plain passwordEncrypted plain passwordCleartext true account2 (none) Local Folders plain passwordCleartext Crash Reports Report ID Submitted Extensions Name Version Enabled ID Lightning false {e2fda1a4-762b-4020-b5ad-a41df1933103} Important Modified Preferences Name Value browser.cache.disk.capacity 358400 browser.cache.disk.smart_size_cached_value 358400 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false extensions.lastAppVersion 38.0.1 font.internaluseonly.changed true Consolas Consolas Consolas Consolas Consolas Consolas Consolas Calibri Calibri Calibri Calibri Calibri Calibri Calibri Cambria Cambria Cambria Cambria Cambria Cambria Cambria font.size.fixed.el 14 14 font.size.fixed.x-baltic 14 font.size.fixed.x-central-euro 14 font.size.fixed.x-cyrillic 14 font.size.fixed.x-unicode 14 font.size.fixed.x-western 14 font.size.variable.el 17 17 font.size.variable.x-baltic 17 font.size.variable.x-central-euro 17 font.size.variable.x-cyrillic 17 font.size.variable.x-unicode 17 font.size.variable.x-western 17 gfx.direct3d.last_used_feature_level_idx 0 mail.openMessageBehavior.version 1 mail.winsearch.firstRunDone true a1cc884e-a344-40e9-86df-2d8f739b780 {"threadCol":{"visible":true,"ordinal":"1"},"flaggedCol":{"visible":true,"ordinal":"3"},"attachmentCol":{"visible":false… network.cookie.prefsMigrated true network.predictor.cleaned-up true places.database.lastMaintenance 1435476802 places.history.expiration.transient_current_max_pages 101402 plugin.importedState true Graphics Adapter Description Microsoft Basic Display Driver Vendor ID 0x00ba Device ID 0x00ba Adapter RAM Unknown Adapter Drivers Unknown Driver Version 6.3.9600.16384 Driver Date 6-21-2006 Direct2D Enabled Blocked for your graphics card because of unresolved driver issues. DirectWrite Enabled false (6.3.9600.17795) ClearType Parameters ClearType parameters not found WebGL Renderer Blocked for your graphics card because of unresolved driver issues. GPU Accelerated Windows 0. Blocked for your graphics card because of unresolved driver issues. AzureCanvasBackend skia AzureSkiaAccelerated 0 AzureFallbackCanvasBackend cairo AzureContentBackend cairo JavaScript Incremental GC 1 Accessibility Activated 1 Prevent Accessibility 0 Library Versions Expected minimum version Version in use NSPR 4.10.8 4.10.8 NSS 3.18.1 Basic ECC 3.18.1 Basic ECC NSS Util 3.18.1 3.18.1 NSS SSL 3.18.1 Basic ECC 3.18.1 Basic ECC NSS S/MIME 3.18.1 Basic ECC 3.18.1 Basic ECC

more options

Looks to me like the actual domain is incorrectly set up. See here I could not send you an email as the domain has no registered mail exchanger (MX) record in DNS.

more options

Thanks. I did receive your email on my iPhone though?