X
Tap here to go to the mobile version of the site.

Support Forum

how do I stop update notifications

Posted

How do I stop the update notifications from poping up while I am using it? I can be looking at something and the update request keeps poping up.

How do I stop the update notifications from poping up while I am using it? I can be looking at something and the update request keeps poping up.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.7.20033
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • MetaStream 3 Plugin r4
  • Shockwave Flash 18.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • 5.1.40416.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

Scribe 732 solutions 3484 answers

Hi, turning off update notifications is not recommended because of security risks, but you can change the settings by going to Options (cog wheel) - in the 3-bar menu unless you've moved it, > Advanced (Update).

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, turning off update notifications is not recommended because of security risks, but you can change the settings by going to Options (cog wheel) - in the 3-bar menu unless you've moved it, > Advanced (Update). ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you. ''
FredMcD
  • Top 10 Contributor
4269 solutions 59870 answers

Are you talking about Firefox, or something else?

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157 Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Flash: Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac

Then reinstall the latest version.

Flash Player Version 18.0.0.160
https://www.adobe.com/products/flashplayer/distribution3.html

Shockwave Director: Shockwave Standalone Installer / Uninstaller{web link} Shockwave Director Version 12.1.8.158 http://get.adobe.com/shockwave/

Are you talking about Firefox, or something else? Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced,''' Select '''Update.''' Check the settings. ---------------- Separate Issue; Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157 Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158 <br>Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer. Flash: Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Flash Player '''Version 18.0.0.160<br>https://www.adobe.com/products/flashplayer/distribution3.html''' Shockwave Director: [https://helpx.adobe.com/shockwave/kb/download-shockwave-stand-alone-installer.html Shockwave Standalone Installer / Uninstaller]{web link} Shockwave Director '''Version 12.1.8.158 http://get.adobe.com/shockwave/'''