X
Tap here to go to the mobile version of the site.

Support Forum

turn off redirection

Posted

When browsing, I often receive this message: "Firefox prevented this page from automatically redirecting to another page." how do I turn this off?

When browsing, I often receive this message: "Firefox prevented this page from automatically redirecting to another page." how do I turn this off?

Chosen solution

When I get that message, Firefox doesn't simply warn me and allow me to approve redirection. I can find no way to override the blockage in benign cases. If I understand your answer, it addresses how to shut off the warning rather than how to enable redirection. Is that correct? If so, is there a way to allow Firefox to redirect when desired?

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.11
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 17.0 r0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

Shahriar Turjoe 15 solutions 70 answers

Helpful Reply

vvet6869 said

When browsing, I often receive this message: "Firefox prevented this page from automatically redirecting to another page." how do I turn this off?

See:

Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

https://support.mozilla.com/kb/Options+window+-+Advanced+panel#General_tab http://kb.mozillazine.org/accessibility.blockautorefresh http://kb.mozillazine.org/Accessibility_features_of_Firefox

''vvet6869 [[#question-1064632|said]]'' <blockquote> When browsing, I often receive this message: "Firefox prevented this page from automatically redirecting to another page." how do I turn this off? </blockquote> See: Firefox/Firefox > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" The setting in "Firefox > Preferences > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: https://support.mozilla.com/kb/Options+window+-+Advanced+panel#General_tab http://kb.mozillazine.org/accessibility.blockautorefresh http://kb.mozillazine.org/Accessibility_features_of_Firefox
Fixer1234 6 solutions 27 answers

Chosen Solution

When I get that message, Firefox doesn't simply warn me and allow me to approve redirection. I can find no way to override the blockage in benign cases. If I understand your answer, it addresses how to shut off the warning rather than how to enable redirection. Is that correct? If so, is there a way to allow Firefox to redirect when desired?

When I get that message, Firefox doesn't simply warn me and allow me to approve redirection. I can find no way to override the blockage in benign cases. If I understand your answer, it addresses how to shut off the warning rather than how to enable redirection. Is that correct? If so, is there a way to allow Firefox to redirect when desired?