X
Tap here to go to the mobile version of the site.

Support Forum

report a bug

Posted

In the latest version (38.0) when I click on a link from a web page it brings up the web page but will not allow my mouse to scroll in the new page I have to use the directional arrows to scroll it is the same on 3 different computers how do I fix this horrendous programming error? here is an example http://www.mtfca.com/discus/messages/506218/543647.html?1432469264 the 5th entry down by Mark Strange has a link when you click on that ling mouse scrolling is disabled.

In the latest version (38.0) when I click on a link from a web page it brings up the web page but will not allow my mouse to scroll in the new page I have to use the directional arrows to scroll it is the same on 3 different computers how do I fix this horrendous programming error? here is an example http://www.mtfca.com/discus/messages/506218/543647.html?1432469264 the 5th entry down by Mark Strange has a link when you click on that ling mouse scrolling is disabled.

Chosen solution

You could be experiencing this bug that happens when you are running Firefox in Private Browsing mode and you open links in a new window.

  • bug 1166066 - Firefox 38 regression: link in private window with target="_blank" opens window with no tabs/toolbars/menus (bug1166066)

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Possible workarounds: (1) use Options/Preferences > General: "Open new windows in a new tab instead" (2) Shift+click links to open in a new window with the standard features or use the right-click context menu. You can modify dom.disable_window_open_feature prefs and change their value to true to prevent a website from disabling toolbars and scroll bars in a pop-up window

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • ActiveX hosting plugin for NPAPI r37
  • DivX Web Player version 1.4.0.233
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • 5.1.30514.0
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • Firefox 38.0
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
  • Support URL: https://support.mozilla.org/1/firefox/38.0/Linux/en-US/

Extensions

  • Ubuntu Firefox Modifications 3.0 (ubufox@ubuntu.com)
  • Ubuntu Online Accounts 0.5 (online-accounts@lists.launchpad.net)
  • Unity Desktop Integration 3.0.2 (webapps-team@lists.launchpad.net)
  • Unity Websites integration 2014.08.06.beta ({2e1445b0-2682-11e1-bfc2-0800200c9a66})
  • User Agent Overrider 0.2.5 (useragentoverrider@qixinglu.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: X.Org -- Gallium 0.4 on AMD SUMO
  • adapterDeviceID: Gallium 0.4 on AMD SUMO
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: X.Org
  • driverDate:
  • driverVersion: 3.0 Mesa 10.1.3
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: X.Org -- Gallium 0.4 on AMD SUMO
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17343 solutions 156777 answers

Chosen Solution

You could be experiencing this bug that happens when you are running Firefox in Private Browsing mode and you open links in a new window.

  • bug 1166066 - Firefox 38 regression: link in private window with target="_blank" opens window with no tabs/toolbars/menus (bug1166066)

Please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Possible workarounds: (1) use Options/Preferences > General: "Open new windows in a new tab instead" (2) Shift+click links to open in a new window with the standard features or use the right-click context menu. You can modify dom.disable_window_open_feature prefs and change their value to true to prevent a website from disabling toolbars and scroll bars in a pop-up window

You could be experiencing this bug that happens when you are running Firefox in Private Browsing mode and you open links in a new window. *[https://bugzilla.mozilla.org/show_bug.cgi?id=1166066 bug 1166066] - Firefox 38 regression: link in private window with target="_blank" opens window with no tabs/toolbars/menus (bug1166066) <i>Please do not comment in bug reports<br>https://bugzilla.mozilla.org/page.cgi?id=etiquette.html</i> Possible workarounds: (1) use Options/Preferences > General: "Open new windows in a new tab instead" (2) Shift+click links to open in a new window with the standard features or use the right-click context menu. You can modify dom.disable_window_open_feature prefs and change their value to true to prevent a website from disabling toolbars and scroll bars in a pop-up window *http://kb.mozillazine.org/Prevent_websites_from_disabling_new_window_features