X
Tap here to go to the mobile version of the site.

Support Forum

Everytime I click on a link or shortcut it opens a new tab, why doesnt it open it on the tab im on?????? it does it for everything!

Posted

Every time I press on a shortcut or a link it used to open them on the tab that I was on, but now it always opens a new tab for everything and it is making me mad.

Every time I press on a shortcut or a link it used to open them on the tab that I was on, but now it always opens a new tab for everything and it is making me mad.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Pando Web Plugin
  • Roblox Launcher Plugin
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • 5.1.30514.0
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • iTunes Detector Plug-in
  • thinkorswim loader
  • thinkDesktop configuration loader

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16230 solutions 146520 answers

See:

For links opened via JavaScript you can look at this pref:

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

See: *http://kb.mozillazine.org/browser.link.open_newwindow *1: current tab; 2:new window; 3:new tab; For links opened via JavaScript you can look at this pref: *http://kb.mozillazine.org/browser.link.open_newwindow.restriction You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

I went to About:config

Clicked ill be careful to continue

Searched Browser.link.open_newwindow

set Browser.link.open_newwindow to 1

And it is still doing the same thing I go on https://www.youtube.com/ click a video I see and instead of opening it on the tab im on it opens a new tab for it

I went to About:config Clicked ill be careful to continue Searched Browser.link.open_newwindow set Browser.link.open_newwindow to 1 And it is still doing the same thing I go on https://www.youtube.com/ click a video I see and instead of opening it on the tab im on it opens a new tab for it
cor-el
  • Top 10 Contributor
  • Moderator
16230 solutions 146520 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

I went into Safe Mode and the Problem Went away How do I figure out which Extension is the one causing the problem?

I went into Safe Mode and the Problem Went away How do I figure out which Extension is the one causing the problem?

Question owner

WAIT THE PROBLEM IS FIXED THANK YOU!

WAIT THE PROBLEM IS FIXED THANK YOU!