Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot connect to internet banking

  • 9 replies
  • 6 have this problem
  • 488 views
  • Last reply by gill10

more options

I can connect with Googlechrome or IE but not with firefox. I have disabled addons but nothing helped.

Chosen solution

You may have to add more domains to the value of the pref separated by a comma if you are redirected or get another error page.

Read this answer in context 👍 1

All Replies (9)

more options

Is this a problem with a secure https connection that isn't trusted?

The website may try to fallback to TLS 1.0 in a way that is no longer allowed in current releases or may be using a deprecated cipher suite.

You can open the about:config page via the location/address bar and use its search bar to locate this pref:

  • security.tls.insecure_fallback_hosts

You can double-click the line to modify the pref and add the domain to this pref. If there are already websites (domains) in this list then add a comma and the new domain (no spaces). You should only see domains separated by a comma in the value column.


You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

I added the domain for my bank but it did not help.

more options

Can you attach a screenshot and post a link so we can check?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB
more options

Here it is

more options

I can at least open the web page when I add the domain

more options

After I put in my user name, I cannot connect any further

more options

After talking to my bank I was told it is an issue on their end and not Firefox. Thank you for your help.

more options

Chosen Solution

You may have to add more domains to the value of the pref separated by a comma if you are redirected or get another error page.

more options

Even though the bank said it was a problem on their end, I added more domains to the value of the pref and now I can connect with Firefox! Thank you!