X
Tap here to go to the mobile version of the site.

Support Forum

Invisible or transparent drop-menus in firefox 38.0 beta

Posted

Hello, Firefox community i'm facing a problem with the last update of firefox browser related to the drop-menus all the menus became invisible, i can barely see the borders only but no content. i'm using firefox 38.0 on Vista SP2 below are some screenshots depicting my problem ..

1 - Right click context menu 2 - Toolbar menus 3 - Address bar menu

How to fix this? any suggestions ..

Hello, Firefox community i'm facing a problem with the last update of firefox browser related to the drop-menus all the menus became invisible, i can barely see the borders only but no content. i'm using firefox 38.0 on Vista SP2 below are some screenshots depicting my problem .. 1 - Right click context menu 2 - Toolbar menus 3 - Address bar menu How to fix this? any suggestions ..
Attached screenshots

Chosen solution

hello Ultim4t3, maybe that's an issue with hardware acceleration - please try updating your graphics driver or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Shockwave Flash 17.0 r0
  • VLC media player Web Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5344 solutions 23599 answers

Chosen Solution

hello Ultim4t3, maybe that's an issue with hardware acceleration - please try updating your graphics driver or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

hello Ultim4t3, maybe that's an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]] or in case there is no new version available at the moment or this doesn't solve the issue, disable hardware acceleration in the firefox ''menu ≡ > options > advanced > general'' (that setting will take a restart of the browser to take effect).

Question owner

thanks philipp, i tired your suggestion of disabling the hardware acceleration and it worked! i'll keep this for now, till i find another way to do it =) !

thanks philipp, i tired your suggestion of disabling the hardware acceleration and it worked! i'll keep this for now, till i find another way to do it =) !