X
Tap here to go to the mobile version of the site.

Support Forum

Graphics glitch is messing up the tabs

Posted

The tab graphics display area has a glitch. The tabs are sometimes covered by garbled characters in and background colors that make the tabs difficult to see and interact with. In the screen shot attached, see the far right tab for the problem. This problem is sometimes much worse, covering all but the first tab.. FF 36.0.4, Windows 7, updated to current.

The tab graphics display area has a glitch. The tabs are sometimes covered by garbled characters in and background colors that make the tabs difficult to see and interact with. In the screen shot attached, see the far right tab for the problem. This problem is sometimes much worse, covering all but the first tab.. FF 36.0.4, Windows 7, updated to current.

Chosen solution

Unfortunately, you probably need to disable McAfee Site Advisor on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find it on the right side.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the page and click one of the links as the last step.

Success?

For reference:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • AlternaTIFF v2.0.4
  • Amazon MP3 Downloader Plugin 1.0.18
  • DataVault Bar
  • Citrix Online App Detector Plugin
  • Fuze Meeting NPAPI Plugin
  • Garmin Communicator Plug-In 2.9.3.0
  • GEPlugin
  • Version 5.40.2.0
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Motive Plugin for Mozilla Browsers
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • Unity Player 3.3.0f4
  • NPWLPG

Application

  • Firefox 36.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.4/WINNT/en-US/

Extensions

  • McAfee SiteAdvisor 3.7.2 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 2-20-2010
  • driverDate2:
  • driverVersion: 8.15.10.2086
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 9

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Question owner

See image posted here.

See image posted here.
jscher2000
  • Top 10 Contributor
8693 solutions 71058 answers

Chosen Solution

Unfortunately, you probably need to disable McAfee Site Advisor on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can find it on the right side.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the page and click one of the links as the last step.

Success?

For reference:

Unfortunately, you probably need to disable McAfee Site Advisor on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then you can find it on the right side. Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the page and click one of the links as the last step. Success? For reference: * [https://support.mozilla.org/questions/1053195 why do is ee a different language signs on top ogf page] * [https://support.mozilla.org/questions/1052945 the language viewed on my tabs will randomly change from english to something like Korean or something] * [https://support.mozilla.org/en-US/questions/1034427 Firefox tabs display weird characters] * [https://support.mozilla.org/questions/1027393 Active Tab has floating chinese characters as well as the tab name how do I get rid of this?]

Question owner

Thanks for the assist. This took care of the problem.

Thanks for the assist. This took care of the problem.