X
Tap here to go to the mobile version of the site.

Support Forum

Bij het privénavigatievenster wordt het ikoontje niet paars terwijl u dit wel zegt

Posted

U stelt in uw toelichting dat bij het navigeren in een privénavigatievenster het masker-ikoontje paars wordt. Na de laatste updat van firefox naar 36.0 en 36.0.1 werkt dat niet meer het masker-ikoontje verandert niet van kleur. Dat is onduidelijk. Je kunt nu niet meer zien of je in een privénavigatievenster werkt.

U stelt in uw toelichting dat bij het navigeren in een privénavigatievenster het masker-ikoontje paars wordt. Na de laatste updat van firefox naar 36.0 en 36.0.1 werkt dat niet meer het masker-ikoontje verandert niet van kleur. Dat is onduidelijk. Je kunt nu niet meer zien of je in een privénavigatievenster werkt.

Chosen solution

Make sure that you do not run Firefox in permanent Private Browsing mode (privénavigatiemodus; Never remember history).

Extra > Opties > Privacy > Firefox will: "Aangepaste instellingen gebruiken voor geschiedenis"

  • Deselect: [ ] "Altijd de privénavigatiemodus gebruiken"

You do not get the purple mask when you are in permanent Private Browsing mode.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • GEPlugin
  • Google Update
  • NPWLPG
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer Download Plugin
  • This plug-in enables downloading of HTML5 videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • VLC media player Web Plugin 2.1.3
  • iTunes Detector Plug-in

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/nl/

Extensions

  • Lightbeam 1.2.1 (jid1-F9UJ2thwoAm5gQ@jetpack)
  • Norton Toolbar 2014.7.10.26 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})
  • RealDownloader 17.0.15 ({338950EA-82DB-44C1-930D-0C28E023C9F0})
  • Skype Click to Call 7.3.16540.9015 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 04921025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 1-29-2014
  • driverDate2:
  • driverVersion: 9.17.10.3347
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Adriel 13 solutions 138 answers

Helpful Reply

Hello Bob,

Can you please translate your statements in English; to be able for us to help you with your concern.

Thank you in advance.

Hello Bob, Can you please translate your statements in English; to be able for us to help you with your concern. Thank you in advance.
cor-el
  • Top 10 Contributor
  • Moderator
17781 solutions 160839 answers

Chosen Solution

Make sure that you do not run Firefox in permanent Private Browsing mode (privénavigatiemodus; Never remember history).

Extra > Opties > Privacy > Firefox will: "Aangepaste instellingen gebruiken voor geschiedenis"

  • Deselect: [ ] "Altijd de privénavigatiemodus gebruiken"

You do not get the purple mask when you are in permanent Private Browsing mode.

Make sure that you do not run Firefox in permanent Private Browsing mode (privénavigatiemodus; Never remember history). *https://support.mozilla.org/kb/Private+Browsing Extra > Opties > Privacy > Firefox will: "Aangepaste instellingen gebruiken voor geschiedenis" *Deselect: [ ] "Altijd de privénavigatiemodus gebruiken" You do not get the purple mask when you are in permanent Private Browsing mode.