X
Tap here to go to the mobile version of the site.

Support Forum

I have enabled cookies, but I still can't access the website. HELP!

Posted

I have enabled cookies, but I still can't access the website. I keep getting a pop up asking me to enable cookies. How do I fix this?? See screenshots. HELP!!!

I have enabled cookies, but I still can't access the website. I keep getting a pop up asking me to enable cookies. How do I fix this?? See screenshots. HELP!!!

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.76.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 13.0 r0
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • 5.1.30514.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 28.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
  • Support URL: https://support.mozilla.org/1/firefox/28.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 3400 Series
  • adapterDescription2:
  • adapterDeviceID: 0x95c4
  • adapterDeviceID2:
  • adapterDrivers: atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 8-24-2009
  • driverDate2:
  • driverVersion: 8.641.1.1000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 3400 Series Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 6
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140314220517
  • browser.startup.homepage: http://inside.chevron.com
  • browser.startup.homepage_override.buildID: 20140314220517
  • browser.startup.homepage_override.mstone: 28.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 28.0
  • network.automatic-ntlm-auth.trusted-uris: chevron.net,chevron.com,chevrontexaco.net,chevrontexaco.com
  • network.cookie.prefsMigrated: True
  • network.negotiate-auth.delegation-uris: chevron.net,chevron.com,chevrontexaco.net,chevrontexaco.com
  • network.negotiate-auth.trusted-uris: chevron.net,chevron.com,chevrontexaco.net,chevrontexaco.com
  • places.database.lastMaintenance: 1425483640
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • plugins.load_appdir_plugins: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No

Question owner

I tried to load screenshots, but it just kept showing the spinning circle icon and would not load the images.

I tried to load screenshots, but it just kept showing the spinning circle icon and would not load the images.
cor-el
  • Top 10 Contributor
  • Moderator
17585 solutions 159083 answers

See also:

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You can also check if DOM Storage is enabled.

You can check to make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history).

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

See also:

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

You can also try to crop images and only keep the relevant part(s) and possibly save them with a higher compression value.

See also: *http://kb.mozillazine.org/Websites_report_cookies_are_disabled Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? You can also check if DOM Storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled You can check to make sure that you do not run Firefox in permanent Private Browsing mode (Never remember history). *https://support.mozilla.org/kb/Private+Browsing Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- See also: *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB You can also try to crop images and only keep the relevant part(s) and possibly save them with a higher compression value.