X
Tap here to go to the mobile version of the site.

Support Forum

viewing a pdf in Firefox browser has white lines. How can I fix the problem?

Posted

Viewing a pdf document in the FireFox browser (other browsers the document is fine) shows white lines though the pictures. I have tried different ways to save the document (printing or save as) as a pdf and I either get white lines or missing content while viewing on Firefox.

Viewing a pdf document in the FireFox browser (other browsers the document is fine) shows white lines though the pictures. I have tried different ways to save the document (printing or save as) as a pdf and I either get white lines or missing content while viewing on Firefox.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • DYMO Label Framework Plugin
  • Google Update
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

guigs 1072 solutions 11697 answers

Please update to the latest version of Firefox.

Also make sure that your graphics card drivers and WebGl drivers are up to date

Which pdf viewer are you using? In order to change the default reader for PDF files (to not open PDF files with Firefox's internal PDF reader), follow these steps:

  1. Click the menu button New Fx Menu and click Options (Preferences for Linux and Mac).
  2. In the Options (Preferences for Linux and Mac) window, select the Applications panel.
  3. In the Search field, type PDF. You should find Portable Document Format (PDF).
  4. On the right hand side you should find an Action column. Use that to select your favorite PDF reader. In order to view PDF files in Firefox, choose Preview in Firefox.

Did this fix your problems? Please report back to us!

Thank you.

Please update to the latest version of Firefox. *[[Update Firefox to the latest version]] Also make sure that your graphics card drivers and WebGl drivers are up to date *[[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Which pdf viewer are you using? In order to change the default reader for PDF files (to not open PDF files with Firefox's internal PDF reader), follow these steps: #Click the menu button [[Image:New Fx Menu]] and click Options (Preferences for Linux and Mac). #In the Options (Preferences for Linux and Mac) window, select the ''Applications'' panel. #In the ''Search'' field, type ''PDF''. You should find ''Portable Document Format (PDF)''. #On the right hand side you should find an ''Action'' column. Use that to select your favorite PDF reader. In order to view PDF files in Firefox, choose ''Preview in Firefox''. Did this fix your problems? Please report back to us! Thank you.