X
Tap here to go to the mobile version of the site.

Support Forum

Font Rendering Issues-Help Required Please

Posted

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letters. I uninstalled and reinstalled Firefox from scratch in case an add-on was at fault but even with a clean install I am still seeing the issue. I checked my font settings and do not have any minimum font size set. I have allow pages to choose their own font ticked.

I've uploaded an image where I can see some correctly rendered text and some gappy looking text (not from a Google search but a Mozilla query). It also happens when commenting online sometimes, during typing it will be gappy but it will show properly once submitted. Any ideas for a fix would be warmly welcomed and I can give more examples if that would help. Although it's not Firefox related, I did restore all defaults in Chrome and it didn't fix the issue there either.

I uninstalled the most recent Windows Update since the problem is recent but it didn't change anything. I'm not sure if browsers would even look to my computers fonts.

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letters. I uninstalled and reinstalled Firefox from scratch in case an add-on was at fault but even with a clean install I am still seeing the issue. I checked my font settings and do not have any minimum font size set. I have allow pages to choose their own font ticked. I've uploaded an image where I can see some correctly rendered text and some gappy looking text (not from a Google search but a Mozilla query). It also happens when commenting online sometimes, during typing it will be gappy but it will show properly once submitted. Any ideas for a fix would be warmly welcomed and I can give more examples if that would help. Although it's not Firefox related, I did restore all defaults in Chrome and it didn't fix the issue there either. I uninstalled the most recent Windows Update since the problem is recent but it didn't change anything. I'm not sure if browsers would even look to my computers fonts.
Attached screenshots

Chosen solution

hi Auds77, this is probably caused by microsoft update kb3013455 which can cause font rendering issues on vista:

After you install security update 3013455, you may notice some text quality degradation in certain scenarios. The problem only occurs on systems that are running Windows Vista SP2 or Windows Server 2003 SP2. Microsoft is researching this problem and will post more information in this article when the information becomes available.

reference: https://support.microsoft.com/kb/3013455

one option may be to roll-back this particular update for now until there is a fix by microsoft or you could also look if there is a graphics driver update available on the website of the vendor (intel/amd/nvidia) which might also resolve this problem in some cases.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.12
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • Delivery Network Acceleration by BitTorrent™
  • DivX® Content Upload Plugin
  • Download Manager Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • npmnqmp 989898989877
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • SpawnApps Plugin
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • EntriqVersionCheck

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5350 solutions 23627 answers

Chosen Solution

hi Auds77, this is probably caused by microsoft update kb3013455 which can cause font rendering issues on vista:

After you install security update 3013455, you may notice some text quality degradation in certain scenarios. The problem only occurs on systems that are running Windows Vista SP2 or Windows Server 2003 SP2. Microsoft is researching this problem and will post more information in this article when the information becomes available.

reference: https://support.microsoft.com/kb/3013455

one option may be to roll-back this particular update for now until there is a fix by microsoft or you could also look if there is a graphics driver update available on the website of the vendor (intel/amd/nvidia) which might also resolve this problem in some cases.

hi Auds77, this is probably caused by microsoft update kb3013455 which can cause font rendering issues on vista: <blockquote>After you install security update 3013455, you may notice some text quality degradation in certain scenarios. The problem only occurs on systems that are running Windows Vista SP2 or Windows Server 2003 SP2. Microsoft is researching this problem and will post more information in this article when the information becomes available. </blockquote> <sup>reference: https://support.microsoft.com/kb/3013455</sup> one option may be to [http://windows.microsoft.com/en-us/windows/remove-update#1TC=windows-vista roll-back this particular update] for now until there is a fix by microsoft or you could also look if there is a [[Upgrade your graphics drivers to use hardware acceleration and WebGL|graphics driver update]] available on the website of the vendor (intel/amd/nvidia) which might also resolve this problem in some cases.

Question owner

I have removed this update which solved the issue. Thank you so much for your help on this. I was so close to trying a fresh OS install. I'll have to pay more attention to the Windows Updates. This was a huge help so thanks again from a really relieved user.

I have removed this update which solved the issue. Thank you so much for your help on this. I was so close to trying a fresh OS install. I'll have to pay more attention to the Windows Updates. This was a huge help so thanks again from a really relieved user.