X
Tap here to go to the mobile version of the site.

Support Forum

freezes

Posted

Firefox causes computer to freeze, primarily while watching videos on YouTube.

Firefox causes computer to freeze, primarily while watching videos on YouTube.

Chosen solution

FredMcD said

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

It appears an add-on was the culprit here, namely, OpenH264. Once I disabled it, the video problems went away. This was not an add-on I introduced to my browser, it comes, evidently, with V34 &V35.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • Office Live Update v1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • VLC media player Web Plugin 2.1.3
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17786 solutions 160898 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check for problems with current Shockwave Flash plugin versions and try this:

See also:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- You can check for problems with current Shockwave Flash plugin versions and try this: *check for updates for your graphics drive drivers<br>https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin See also: *http://kb.mozillazine.org/Flash#Troubleshooting
FredMcD
  • Top 10 Contributor
4352 solutions 61162 answers

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.'''

Chosen Solution

FredMcD said

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

It appears an add-on was the culprit here, namely, OpenH264. Once I disabled it, the video problems went away. This was not an add-on I introduced to my browser, it comes, evidently, with V34 &V35.

''FredMcD [[#answer-691431|said]]'' <blockquote> Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' </blockquote> It appears an add-on was the culprit here, namely, OpenH264. Once I disabled it, the video problems went away. This was not an add-on I introduced to my browser, it comes, evidently, with V34 &V35.
FredMcD
  • Top 10 Contributor
4352 solutions 61162 answers

Good work. Well done.

Good work. Well done.