Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am using a mac book pro lap top. I am trying to access a program named Cengage. Fire Fox is blocking the pop up. How do I enable this feature ?

  • 1 reply
  • 2 have this problem
  • Last reply by ideato

more options

When trying to access the site Cengage. Firefox provides a pop-up feature so that I can't access the site.

All Replies (1)

more options

Hello vdurphey, go from 3-bar menu button > Preferences > Content panel > Uncheck the Block pop-up windows

OR (i think better option) add an exception to your site in Exceptions...

see for more information : Pop-up blocker settings

thank you