X
Tap here to go to the mobile version of the site.

Support Forum

How do I get my downloads to open automatically?

Posted

I download pdf files all day to save and print. Before the update last week, they would download and then automatically open in Adobe Reader 11.0.10. Now they will download, and I can open them manually, but it was much nicer when they opened on their own. Thanks!

I download pdf files all day to save and print. Before the update last week, they would download and then automatically open in Adobe Reader 11.0.10. Now they will download, and I can open them manually, but it was much nicer when they opened on their own. Thanks!

Chosen solution

This should not have changed all by itself but it should be easy to change back

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • DYMO Label Framework Plugin
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 16.0 r0
  • 5.1.30514.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

More Information

John99 971 solutions 13138 answers

Chosen Solution

This should not have changed all by itself but it should be easy to change back

This should not have changed all by itself but it should be easy to change back *See [[Applications panel - Set how Firefox handles different types of files]] ** You should be able to choose to open .pdf files with Adobe. <br />Use Menu Button {Three bar icon) -> Options {cog icon) -> |Applications| *[[Use the Adobe Reader plugin to view or download PDF files]] * Also see [[View PDF files in Firefox without downloading them]] Although that is not what you will be doing.

Question owner

John99

Thanks for your help. Yes somehow the PDF option had gotten switched off. Just needed changed back to open with Adobe.

Thanks!

John99 Thanks for your help. Yes somehow the PDF option had gotten switched off. Just needed changed back to open with Adobe. Thanks!