Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I type about:config in the address line, nothing happens.

  • 10 replies
  • 1 has this problem
  • 3459 views
  • Last reply by FredMcD

more options

I need to change a setting to be able to access an internal website that I need to use.

Chosen solution

I can't access my Firefox profile folder. I did find out what caused the problem. I had Duckduckgo as my search engine. Changing it to Google solved the problem.

The command "about:config" finally worked!

Read this answer in context 👍 0

All Replies (10)

more options

First, update to Firefox 34 (31 is very out of date) Update Firefox to the latest release

Then, make sure you are typing about:config in correctly, and pressing Enter. does it continue to not work?

more options

I am not allowed to update Firefox. I am typing about:config in the address line and pressing enter. Nothing happens. A coworker had no issue. They also have the same version of Firefox.

more options

What setting do you want to change?

Can you reach it in the settings menu?

more options

I can't think why this would work but it is worth a try - First try "about:about". If that works, select "about:config" from the list and see if it works that way. A little more - the co-worker's computer confuses the issue but where, in the corporate world, updates are blocked(very unwisely in my view) it would be likely that about:config would be blocked, too. Can you ask your IT people?

Modified by alan_r

more options

The setting I need to change is "security.tls.version.min" from 1 to 0. I can't reach it in the settings menu. I have tried.

about:about didn't work.

more options

As this is a pc in a business-like network.(?) Your IT-dep must most visely have inflicted some group policies / security-rules for all of you. I'm convinced this is a question for your IY-dep if they want to lower this setting to 0.

more options

I will contact them. I'm not sure why some computers are fine with changing and others are not.

more options

wwallenfishing said

The setting I need to change is "security.tls.version.min" from 1 to 0. I can't reach it in the settings menu. I have tried.

I am having a thought. Can you access your Firefox profile folder? Open the file; prefs.js with a text editor. Than add the entry

Example from my profile; user_pref("BlockSite.removeLinks", true);

more options

Chosen Solution

I can't access my Firefox profile folder. I did find out what caused the problem. I had Duckduckgo as my search engine. Changing it to Google solved the problem.

The command "about:config" finally worked!

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so other will know.

Also, contact Duckduckgo support and tell them.