X
Tap here to go to the mobile version of the site.

Support Forum

Firefox keeps crashing, Adobe Flash Crashes , Flicking Cursor , Cant watch or use, eBay or youtube,

Posted

Hi, I have tried, Re set Fire Fox in help, everything is up dated, I have re check and then re checked, I get the plug in container has failed, I just tried to do the about: crashes to supply to Help , and I get "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete." Script: chrome://global/content/crashes.js:133 i am using the latest adobe flash 16, i am at my wits end I also get one that states, Bug Fix Script flashes up on screen.

can someone help , please

Hi, I have tried, Re set Fire Fox in help, everything is up dated, I have re check and then re checked, I get the plug in container has failed, I just tried to do the about: crashes to supply to Help , and I get "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete." Script: chrome://global/content/crashes.js:133 i am using the latest adobe flash 16, i am at my wits end I also get one that states, Bug Fix Script flashes up on screen. can someone help , please

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5.155
  • Google Update
  • Version 5.38.6.0
  • Plug-in for Workspace utilities
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 11.5.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.30514.0
  • NPWLPG
  • Plug-in for Workspace Webmail
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

alan_r 126 solutions 1431 answers

Why are you using the very outdated Firefox 19.0?

Why are you using the very outdated Firefox 19.0?
guigs
  • Top 25 Contributor
  • Administrator
  • Moderator
1068 solutions 11638 answers

I would highly recommend making a back up of your profile and updating Firefox to the latest version.

Then: Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

I would highly recommend making a back up of your profile and updating Firefox to the latest version. *[[Back up and restore information in Firefox profiles]] *[[Update Firefox to the latest version]] Then: Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Question owner

Hi, Sorry for Delay , yes I have done this , but still receive crash, adobe flash crash, firefox container plug in crash, I have update as well, mostly when i use Gumtree and ebay

Hi, Sorry for Delay , yes I have done this , but still receive crash, adobe flash crash, firefox container plug in crash, I have update as well, mostly when i use Gumtree and ebay

Question owner

I have updated adobe flash, etc etc to 16r somthing

I have updated adobe flash, etc etc to 16r somthing

Question owner

Sorry just been cutting and pasting for reference

Sorry just been cutting and pasting for reference

Question owner

Just sending more as I was working in Mozilla , it crashes , abobe flash comes up under browser, then goes to not responding, then shuts down, i sent these to to show, as 1 broswer just have Craigs list open and the other I was working in Mozilla

Just sending more as I was working in Mozilla , it crashes , abobe flash comes up under browser, then goes to not responding, then shuts down, i sent these to to show, as 1 broswer just have Craigs list open and the other I was working in Mozilla
guigs
  • Top 25 Contributor
  • Administrator
  • Moderator
1068 solutions 11638 answers

So it hangs and crashes. This seems frustrating and I apologize for the delayed response.

For the plugin crashing issues, have you updated your graphics drivers since the last update to Firefox? Upgrade your graphics drivers to use hardware acceleration and WebGL

For the flicking cursor, please update Java to the latest version. This has prevented this issue for other users. Do you have caret browsing enabled?

  1. Type "about:config" in the address bar and press the "Enter" key if you are using a Windows computer, or the "return" key if using a Mac.
  2. Click the "I'll be careful, I promise!" button when prompted.
  3. Double click the "accessibility:browsewithcaret" preference to change the value from "True" to "False" or from "False" to "True."

For more information about unresponsive scripts please also see: Warning Unresponsive script - What it means and how to fix it

So it hangs and crashes. This seems frustrating and I apologize for the delayed response. For the plugin crashing issues, have you updated your graphics drivers since the last update to Firefox? [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] For the flicking cursor, please update Java to the latest version. This has prevented this issue for other users. Do you have caret browsing enabled? #Type "about:config" in the address bar and press the "Enter" key if you are using a Windows computer, or the "return" key if using a Mac. # Click the "I'll be careful, I promise!" button when prompted. #Double click the "accessibility:browsewithcaret" preference to change the value from "True" to "False" or from "False" to "True." For more information about unresponsive scripts please also see: [[Warning Unresponsive script - What it means and how to fix it]]

Modified by guigs