X
Tap here to go to the mobile version of the site.

Support Forum

Firefox Server Not Found Problem

Posted

When I was opening new links from Google search result pages, sometimes I got the 'Server Not Found' pages. I had to refresh two times like that to get the pages loaded. I searched for solutions online and I had tried to turn off antivirus, disable DNS prefetching, uncheck "Tell web sites I do not want to be tracked", disable IPv6 in Firefox, restart with add-ons disabled but they all failed. I found that there is no problem using Google DNS. Help thanks.

When I was opening new links from Google search result pages, sometimes I got the 'Server Not Found' pages. I had to refresh two times like that to get the pages loaded. I searched for solutions online and I had tried to turn off antivirus, disable DNS prefetching, uncheck "Tell web sites I do not want to be tracked", disable IPv6 in Firefox, restart with add-ons disabled but they all failed. I found that there is no problem using Google DNS. Help thanks.

Chosen solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


When you want to click a link, first check it in the small window display at the bottom of the screen. Does it look okay? After clicking, do you end up on that page?

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Thunder DapCtrl NPAPI Plugin
  • XiGua Yingshi Plugin
  • Xunlei scriptability Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4340 solutions 61028 answers

Chosen Solution

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.


When you want to click a link, first check it in the small window display at the bottom of the screen. Does it look okay? After clicking, do you end up on that page?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart. -------------------- When you want to click a link, first check it in the small window display at the bottom of the screen. Does it look okay? After clicking, do you end up on that page?

Question owner

The problem still remain the same. I usually click a link by opening a new tab. I still end up on that page sometimes.

The problem still remain the same. I usually click a link by opening a new tab. I still end up on that page sometimes.
FredMcD
  • Top 10 Contributor
4340 solutions 61028 answers

Use another search engine. Do you get the same problem?


A post was flagged as Solved Problem. Please remove that flag. It may have been turned on by accident.


Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

Use another search engine. Do you get the same problem? ------------ A post was flagged as '''Solved Problem.''' Please remove that flag. It may have been turned on by accident. --------------- Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.'''