Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox freezes visibly

  • 2 replies
  • 4 have this problem
  • 72 views
  • Last reply by cor-el

more options

Every so often firefox will seem to freeze, however it hasn't actually crashed. Videos & music will continue to play, text boxes can still be interacted with, links, tool bars, the menu, etc can be interacted with,the cursor changes to its appropriate one for the needed job, and actually work(presumably), but the screen itself is frozen and doesn't change. According to the task manager it is responding and working properly, it closes normally and upon reopening it works properly and show no signs of having crashed. My assumption is that Flash is causing it(that seems to be how it happens most) however without being able to force it to happen(and 70% of my internet usage requiring it) I cant really test to make sure. Note: Firefox just update to the newest version when I was checking so I wouldn't know if that will fix it.

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

Hello EnoughAsh2, delete also the Shockwave Flash 13.0 r0, you have 2 versions of Flash install (Shockwave Flash 13.0 r0 and Shockwave Flash 15.0 r0)keep only one, the most latest.

Also, you can delete in your profile folder the User.js file you have.

The user.js file does not exist by default. If you create the file, forget it, if you have not create the file then delete the User.js file, to see if the problem goes away (some programs create and write in the file also).


thank you

more options

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window