X
Tap here to go to the mobile version of the site.

Support Forum

Is there anyway to fix a "Secure Connection Failed" (Error Code:sec_error_ocsp_unknown_cert)?

Posted

Just recently (I believe on Oct 30) I have been encountering this problem while trying to log into the Rooster Teeth web site. I have tried clearing cookies and cache multiple times to no effect, and the help page suggestion for the workaround of clicking "Or you can add an exception..." doesn't work because that button does not appear on the warning page anymore. I am only getting this warning error when trying to log into ( http://roosterteeth.com/home.php ) and only while trying to log in, it doesn't pop up for anything else on the site or any other site that I've gone to. Any help on fixing this problem would be greatly appreciated.

Just recently (I believe on Oct 30) I have been encountering this problem while trying to log into the Rooster Teeth web site. I have tried clearing cookies and cache multiple times to no effect, and the help page suggestion for the workaround of clicking "Or you can add an exception..." doesn't work because that button does not appear on the warning page anymore. I am only getting this warning error when trying to log into ( http://roosterteeth.com/home.php ) and only while trying to log in, it doesn't pop up for anything else on the site or any other site that I've gone to. Any help on fixing this problem would be greatly appreciated.

Chosen solution

Hello TSturtledove,

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy the next security.ssl.enable_ocsp_stapling and paste it in the search field
  4. double-click on it to make it false
  5. close the page, exit firefox and restart it.

probably the problem is the web site, when the problem resolved by the site, go back and switch the setting to true again.


thank you

Read this answer in context 15

Additional System Details

Installed Plug-ins

  • Shockwave Flash 15.0 r0
  • VLC media player Web Plugin 2.1.3
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • DivX Web Player version 3.1.0.13
  • DivX VOD Helper Plug-in
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • WildTangent Games App V2 Presence Detector
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

More Information

ideato 893 solutions 6250 answers

Chosen Solution

Hello TSturtledove,

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy the next security.ssl.enable_ocsp_stapling and paste it in the search field
  4. double-click on it to make it false
  5. close the page, exit firefox and restart it.

probably the problem is the web site, when the problem resolved by the site, go back and switch the setting to true again.


thank you

Hello TSturtledove, # In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear. # Click '''I'll be careful, I promise!''' to continue to the about:config page. # copy the next '''security.ssl.enable_ocsp_stapling''' and paste it in the search field # double-click on it to make it '''false''' # close the page, exit firefox and restart it. probably '''the problem is the web site''', when the problem resolved by the site, go back and switch the setting to '''true''' again. thank you

Question owner

That works. Thank you for the fast response. I don't know when the website will fix it but I'll remember to switch it back when they do.

That works. Thank you for the fast response. I don't know when the website will fix it but I'll remember to switch it back when they do.