Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to remove us.search.yahoo tab hijack?

  • 3 replies
  • 92 have this problem
  • 75506 views
  • Last reply by wthoms2000

more options

when I open a new tab in 33.0, us.search.yahoo is the default page. How do I change this?

Chosen solution

Perfect, this fixed my problem.

Many thanks!

Read this answer in context 👍 21

All Replies (3)

more options

Hi,

It sounds like a setting was changed on your new tab page. These changes are usually caused by third-party toolbars or add-ons. I understand that you would like to know how to change it back. Not a problem, please follow the steps below:

  1. In the Location bar, type about:config and press Enter. The "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. Type browser.newtab.url in the search box to find it on the list.
  4. Double-click on browser.newtab.url and type in about:newtab in the window that pops up.

Restart Firefox and open a new tab to make sure the change was made. If there is any issues with plugins please also see: Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

Please post back with your results, we are happy to help.

Thanks for contacting!

more options

Hello wthoms2000,

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy from here the next : browser.newtab.url , and paste it in the search area
  4. right-click on it, select modify and write whatever you want (for example google.com)
  5. click ok, exit firefox and restart it.

see for more info : New Tab Page – show, hide and customize top sites


thank you

more options

Chosen Solution

Perfect, this fixed my problem.

Many thanks!