Search Support

There isn't a + sign next to my current tab.

  • 4 replies
  • 1 has this problem
  • 12 views
  • Last reply by FredMcD

more options

Lost all my tabs in an update. Now the new tab isn't next to the current tab. No + next to it. How can I restore to how it was?

Chosen solution

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

Read this answer in context 👍 1

All Replies (4)

more options

What does it look like now? Screenshot?

more options

Chosen Solution

Customize Firefox controls, buttons and toolbars

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the toolbar.
    Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and
    select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

more options

A big thank you. It worked and even I could understand it.

more options

Glad to help. Safe Surfing.